1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

How to add/remove display windows on Scratch?

Discussion in 'TRAKTOR SCRATCH' started by sergeramirez, Apr 20, 2007.

Thread Status:
Not open for further replies.
  1. sergeramirez

    sergeramirez NI Product Owner

    Messages:
    167
    Can't add or remove display windows (Delay, Beat Jump, BPM, etc.) on Scratch. On Traktor 3 you simply right click and you can add remove these. Any suggestions?

    Traktor Scratch
    PowerBook G4
    1.67 17"
    2G Ram
     
  2. Spyral

    Spyral NI Product Owner

    Messages:
    253
  3. sergeramirez

    sergeramirez NI Product Owner

    Messages:
    167
    Is it a Software malfunction, on the window it says click on any space and you can edit what you want
     
  4. PhilL

    PhilL Moderator Moderator

    Messages:
    7,084

    Serge, on which windows does it say this? I'm looking but cannot seem to reproduce this? In scratch details layouts are fixed and not changeable.

    Phil
     
  5. sergeramirez

    sergeramirez NI Product Owner

    Messages:
    167
    Hi Phil,

    On the upper left side of TS is the "Tool Tips and Console". When you bring the arrow between windows, say Page and Send 1, the console says "Click on the empty area of this section for adding or removing panels".

    Also maybe you can help me on this. I used TS for the first time Friday at a gig and had nothing but problems. The timecode is great, but software wise it sucked. I don't know if my settings are wrong but the sound would drop pretty frequent, the CPU Meter fluctuated almost as much as the Master Meter, and several times the sound got so bad I had to restart the program, it lagged and sounded as if there was a delay. The Latencys I tried it on were 5.5, 7, 8.5 and 10. I use the Key and normally I use the Effects but couldn't get them to work.

    I used it with a pair of Poineer 1000, but did not use the cables that came with TS, there was already a connection there but with regular RCA's.

    Thanks
     
  6. Spyral

    Spyral NI Product Owner

    Messages:
    253
    1.) Try using the cables that came with.

    2.) What Key Correction setting are you using? (Try a lower setting)
     
  7. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,779
    1st: the tooltips are wrong there. not being able to add/ remove panels is a TS limitation.

    2nd: better use the muslticore cables

    3rd: make sure, you have the right input mode. if you look on the audio 8, there's a led showing whether you're in control vinyl mode, control cd/ line mode or phono mode. what you're describing sounds pretty much like a wrong input mode. you can switch modes with a button on the hardware and it is easy to do this by accident. there is a small tool called software lock, i assume it gets installed along the software - there you can deactivate the input mode button to prevent from such trouble.
     
  8. sergeramirez

    sergeramirez NI Product Owner

    Messages:
    167
    I used the cables last night when I got home, still did the same thing. The input was on line, with the software lock, the settings for the key is the middle setting, 44100 with the above latency settings. The search engine takes a little longer with TS than with Traktor 3. I use Traktor 3 with FS and have no problems, don't know whats going on with this version.
     
  9. PhilL

    PhilL Moderator Moderator

    Messages:
    7,084
    Ahh You're on a G4, Working on it Serge, Will get back to you, but may not be till Monday.

    Phil
     
  10. Spyral

    Spyral NI Product Owner

    Messages:
    253
    Wrong again N.G. :p . The software lock tool is not installed, it is run from the utilities folder on the installation CD. At least that's how it is for Mac.
     
  11. Spyral

    Spyral NI Product Owner

    Messages:
    253
    Have you checked your "Time Stretch Quality" settings? These can sometimes have a major impact on performance as well. Click your settings button, expand Deck Preferences, and select Sound & Mixer. Is it set for "Phase Voc."? If so, try lowering it to "PSOLA" or maybe even "Non Adaptive". This may help. I noticed on my G4 that if I tried to use "Phase Voc." on T3, I got latency issues and sound dropouts.
     
  12. PhilL

    PhilL Moderator Moderator

    Messages:
    7,084
    Serge, goto the downloads section and get the 1.0.1 MAC update let us know if that helps at all.

    Phil
     
  13. sergeramirez

    sergeramirez NI Product Owner

    Messages:
    167
    Thanks Phil, the update helped alot, but still don't feel comfortable with the program. Still getting sound drops and some pops, though no where near as much as before, CPU level still fluctuates. I had very little time to mess with it, the latency was set on 7 and key was on PSOLA, middle setting. One thing i noticed was while side one is playing and i add another song on side two while that side is playing, the program freezes and the sound drops.
    What latency should I have it on? My computer is only 1 year old with 2 Gigs of memory. I know it's not as fast as a MacBook Pro but I think it's fast enough to handle low latency and the PSOLA setting.

    Any further help will be appreciated

    PowerBook 1.67 17"
    2G Ram
    Mac OS X 10.4.9
     
  14. Djarsennal

    Djarsennal Forum Member

    Messages:
    167
    have you done all the tweaks for your mac??? I had my new pc and forgot to check the no paging file on it, i did everything else and was freezing and when i did that it made the worl of a difference.... even when my new laptop its faster than my old one... turion x2 t-52 vs pentium 4. I now u have a mac, just letting know.
     
  15. PhilL

    PhilL Moderator Moderator

    Messages:
    7,084

    Serge , This looks to be a Powerbook issue and the Dev guys are working on some Powerbook stuff now... I'll try to keep you posted with what is going on...

    Phil
     
  16. sergeramirez

    sergeramirez NI Product Owner

    Messages:
    167
    Thanks Phil
    I messed around with it a little more and unfortunately it still messes up, especially when the program is running and I open up the Firefox browser and get on the net, then it all goes bad, that's when I have to shut down the program and restart.



    Thanks again.
    Keep me posted

    Update: I turned the airport on and connected to this website, opened up Traktor, it loaded the collection and when I tried to calibrate, it said "unknown medium calib failed only relative" and did not calibrate.
     
  17. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,779
    errm, if you're using control vinyl it should be set to timecode control on the audio 8, not line...
     
  18. sergeramirez

    sergeramirez NI Product Owner

    Messages:
    167
    No, not using control vynil, using CDJ 1000's, haven't tried it with vynil yet. I stopped using TT long time ago.
     
  19. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,779
    ah ok. :)

    @spyral: obviously i never had an installation cd, so indeed i was assuming that software lock was installing itself along with TS. my bad! :eek:
     
  20. Spyral

    Spyral NI Product Owner

    Messages:
    253
Thread Status:
Not open for further replies.