Install failed

Discussion in 'KOMPLETE' started by Aris Luciano, Apr 26, 2020.

  1. Aris Luciano

    Aris Luciano New Member

    Messages:
    2
    Bonjour,
    Il m'est impossible d'installer la bibliothèque de kontakt factory library. J'ai acheté la suite KOMPLETE 12. Cette bibliothèque et stockée sur le disque dur KOMPLETE que j'ai reçu. Après plusieurs tentatives d'installations et de contact du support native instrument, je reste bloqué. Pas de réponse du support et pas de résolution miraculeuse de mon problème. J'ai essayé de tout réinstaller (Kontakt + bibliothèque) mais sans succès.
    Suis-je le seul qui ait rencontré ce problème ? Pouvez-vous m'aider ?
    Merci !

    Hello,
    I cannot install the kontakt factory library. I bought the KOMPLETE 12 suite. This library is stored on the KOMPLETE hard drive that I received. After several attempts to install and contact the native instrument support, I am still stuck. No support response and no miraculous resolution of my problem. I tried to reinstall everything (Kontakt + library) but without success.
    Am I the only one who has encountered this problem? Can you help me please ?
    Thank you !
     

    Attached Files:

  2. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    2,214
    Have you tried the suggestion I this article?

    https://support.native-instruments....r-occurred-while-running-the-installer-en-us-

    Or tried this resolution?

    1. Download your KONTAKT instrument) through Native Access using the Installbutton as normal.

    2. When the error message appears, quit Native Access.

    3. Navigate to your Downloads folder and locate the *product name*.iso file.

    4. Right-click the file and select Open with > DiskImageMounter from the menu. Double-click the .pkg file which appears to start the installation.

    the download location can be found in Native Access Preferences.

    Hope that helps!

    Peace,

    Blindeddie
     
  3. Aris Luciano

    Aris Luciano New Member

    Messages:
    2
    Hi ! Thank's for answering me.
    Yes i tried the suggestion of this article. It doesn't work.
    I tried your solution too. My problem is that I don't have any *product name*.iso in my download location. So I decide to re-install Native Acces to have the initial setting. That did not solve this.

    Thank's again !

    Peace,

    Aris
     
    Last edited: Apr 29, 2020