Installing Older Products

Discussion in 'SPEKTRAL DELAY' started by Grumpy, Sep 18, 2010.

Thread Status:
Not open for further replies.
  1. Grumpy

    Grumpy NI Product Owner

    Messages:
    41
    Hi


    Excuse me for the double post. Just noticed this is a more relevant section for my query.

    I recently tried to install some of my older products such as Vokator 1.2 and Spectral Delay 1.6.

    I managed to install Vokator OK though I had to get a new serial number and reauthorise again, but no problems.

    I could install Spektral Delay 1.5 from my Komplete 4 disc and it worked, but as soon as I tried to update to version 1.6 I wasn't so lucky.


    When I tried to get the Returnfile, the message I got was something along the lines of it not being valid as it isn't a part of a bundle. But it was part of a bundle.

    Would installing Spektral Delay from Komplete 3 rather than 4 make any difference?

    Can anyone help?


    Thanks
    Reply With Quote
     
  2. ew

    ew Moderator Moderator

    Messages:
    21,329
    The 1.6 Spektral Delay version needs a different serial number as well. There's a request serial number link under Spektral Delay or your Komplete version in the updates manager here on the site:

    https://www.native-instruments.com/?id=updates

    ew
     
  3. Grumpy

    Grumpy NI Product Owner

    Messages:
    41
    Hi

    Thanks for the reply. Problem sorted. I got a new serial for Spektral. I'm having fun playing with it again.

    Do you or anyone out there know if I can use the original Guitar Rig version 1 Controller with Guitar Rig 4?

    I haven't been able to get it going.
     
  4. ew

    ew Moderator Moderator

    Messages:
    21,329
    You sure can- I use RK 1 myself.

    ew
     
Thread Status:
Not open for further replies.