Intakt and Kompakt are discontinued!

Discussion in 'KOMPAKT' started by Markus @ NI, Sep 13, 2006.

  1. Stephan @ NI

    Stephan @ NI NI Team NI Team

    Messages:
    223
    Hello,

    the Native Instruments Kompakt Library cannot be used with the free Kontakt Player (v4) for technical reasons, I am sorry.

    The Kontakt 4 full version is required for using the NI Kompakt library. Please understand.
     
  2. JLiRD808

    JLiRD808 NI Product Owner

    Messages:
    24
    I know this is a really old thread but Im upgrading from 32 bit XP to 64 bit Windows 7....is my Kompakt gonna work anymore?

    Didn't really feel like upgrading to Kontakt just yet but if I did...isn't there a discounted "upgrade price" for Kompakt owners?
     
  3. safehouse10

    safehouse10 New Member

    Messages:
    1
    Ni essentuals

    Hi i have ni essentuals. I have moved to rtas protools and it wont load. As i have it can i crosgrade to something usable or do i need to sell it?
     
    Last edited: Aug 18, 2011