1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

invalid collection

Discussion in 'Technical Issues (Archive)' started by daxanton, Apr 1, 2016.

  1. IT WRKS

    IT WRKS New Member

    Messages:
    11
    I'm having the same issue. I just opened a service ticket. I will keep you all posted as to what they tell me to do. I'm running Traktor Scratch Pro 2 with an S2 Mk2 on a Toshiba Satellite WIn 10 Laptop with Intel Core i7 and 16 GB of Ram.
     
  2. drgonzoishere

    drgonzoishere NI Product Owner

    Messages:
    47
    Any news on this? got an S5 that cant use previous versions.. Its been 2 months now!
     
  3. Maverick

    Maverick NI Product Owner

    Messages:
    5
    Hey guys,

    Yeah i bought a S5 3 weeks ago and after setting up everything and starting to get cue points set etc. i get invalid collection every time Traktor 2.10.2.9 starts. Payed a lot of money for something that crashes on every start. About to do the txt correction trick and see if it works for me. very disappointed though.:(

    NOTE: it only started happening to me after installing the remix deck content just like the other poster! if you have just bought Traktor my own advise is to ignore the remix deck content till next version :rolleyes::thumbsup:
     
  4. daxanton

    daxanton New Member

    Messages:
    2
    well i tried the difference checker solution mentioned in the other responses and it kept freezing, so now i'm just patiently waiting for another update and hoping it will resolve this issue, don't get it though with the other updates never had this problem, hoping we can get back to that. so i downgraded to 2.10.1.13 since thats the last version without the problem for me. hope solution / upgrade is coming soon!!
     
  5. Stefan @ NI

    Stefan @ NI NI Support NI Team

    Messages:
    36
    Hi guys,

    there is an earlier post in this thread that already mentions the solution. We also sent this workaround to many users with great success.
    And his bug is already resolved in the beta version that is currently open for public testing.

    So you may also just try the beta version. If you're interested, please CLICK HERE!
     
  6. Maverick

    Maverick NI Product Owner

    Messages:
    5
    Hi Stefan,

    I did run the previous fix mentioned last night before you posted and it worked for me. I intended to update the forum with my success today.

    To anyone who hasn't tried it yet, it's easier than it seems and worked perfectly for me on 2.10.2.9
     
  7. Christian Druxs

    Christian Druxs New Member

    Messages:
    15
    Hi Guys! The method with the sublime text tool works, but ... Traktor for me is a workingtool and one can not be serious, that I anytime I start traktor fix this bug with that tool. besides that: after fixing and reloading the fixed file it lasts quite some time until traktor is running. - so what can we do? I surely wont be a betatester on stage.

    all de best

    CD
     
  8. Maverick

    Maverick NI Product Owner

    Messages:
    5
    Hi Christian, for me after running the sublime text fix just once the problem remained fixed. I certainly don't have to do it every time, Hopefully someone can jump in and help you further

    Best wishes
    Mav