1. Hi everyone,

    This forum is now closed for posting! If you require technical support from NI or have a questions about activating your product, please head over to our new Support Community!

    NATIVE INSTRUMENT SUPPORT COMMUNITY

    The Support Community is the new location where you can expect to receive assistance and feedback on technical support, sales or installation issues from our Support Agents and other users.

    Please also note, questions about the status of an order should always be directly sent to our Order Support team HERE.

    Best wishes, 
    The NI Team

K4 Authorization issues

Discussion in 'Product Installation and Activation (Archive)' started by nutrapuppy, Apr 15, 2007.

Thread Status:
Not open for further replies.
  1. nutrapuppy

    nutrapuppy NI Product Owner

    Messages:
    35
    I installed K4 on my laptop. I also have a desktop machine that I use for my main DAW. I used GR2 on the laptop for the past few months with few issues, not having need for the other components. Now I am transferring all my projects to the laptop to take to a session for drum overdubs.

    This is where the problem starts. I can't open my projects because Pro53, B4II and Kontakt 2 won't activate via service center. I would launch Pro53 standalone to suss the issue, and woudl get an error that the serial was invalid, and the message was to launch Pro53 as standalone...which I had just done.

    Infuriating.

    I tried clearing out the registry. No luck. I ended up uninstalling and reinstalling K4, much to my chagrin.

    Now everything works as it is supposed to, but GR2, B4II, and Kontakt2 won't activate via service center. When I run the Online Activation Assistant, I get the message "Product Activation Successful" but those three components are "not activated". There is no indication as to why they fail to authorize.

    Native Instruments, haven't you had long enough to resolve these activation issues?

    As a professional, paying user of your products, I demand a version that is free from this nonsense. I have spent so many hours attempting to resolve issues caused by your registration, activation and copy protection that it makes the original purchase seem like a huge error on my part.

    Do something about it.
     
  2. Simon R.

    Simon R. Forum Member

    Messages:
    23
    Yes, this is insane. I have now spent a couple of days trying to figure out how to activate my products. Still no luck. Sometimes the Service Center will redirect you to NI online activation and other totally weird inconsistencies in the registration process. Also, even though I check all Komplete products in the Service Center, it will only ask for serials for B4, Battery and Pro 53 - not the other products, even though they remain un-activated like the rest. It is totally ridiculous.

    On another note, when I install updates to some of the K4 products, it won't ask for a destination folder, neither will it automatically install in the original folder I chose, it will install the complete update with all programs etc in another folder instead. I feel like my system is being totally messed up by installing things here and there with no consistency. And there are no uninstallers either.

    Anyway, I hope NI will get back to me monday with a SOLUTION so I can go and USE the products I BOUGHT from them.... :angry: :angry: :angry: :angry:
     
  3. Simon R.

    Simon R. Forum Member

    Messages:
    23
    I found out something that might be of help to you as well.

    I used the OFFLINE mode in Service Center, to create a request HTML file, which then let me register the Komplete 4 bundle at NI site, then I got a file sent back, which I then imported into the service center. This activated all products in the bundle except for B4 II and Battery 3 for some reason. Better than nothing but still not perfect.
     
  4. m127-2

    m127-2 Account Suspended

    Messages:
    8
Thread Status:
Not open for further replies.