Kompakt under earlier windows?

Discussion in 'KOMPAKT' started by Bernt, Jan 21, 2008.

Thread Status:
Not open for further replies.
  1. Bernt

    Bernt Forum Member

    Messages:
    34
    Is it possible to use Kompakt without problems under earlier versions of windows than the recommended XP?
     
  2. ew

    ew Moderator Moderator

    Messages:
    21,328
    It should run on W2K. Anything earlier is questionable...

    ew
     
Thread Status:
Not open for further replies.