Komplete Audio 6 - FL Studio | Don't close my tickets, after 2 years the same problem! GERMAN

Discussion in 'NI Audio Interfaces' started by RedNBlackRNB, May 13, 2019.

  1. RedNBlackRNB

    RedNBlackRNB New Member

    Messages:
    4
    Sehr geehrtes Team von NI,

    ich warte nun seit über 1,5 Jahren auf eine Lösung meiner bereits in 5 verschiedenen Threads angesprochenen und genau erklärten Problemen mit Ihrem Interface. Meine Tickets werden geschlossen und als "gelöst" markiert, welche sie nicht sind.

    Es wurden viele meiner Tickets aus dem Netz gelöscht, hier ein Beispiel: https://support.native-instruments....y/posts/115004414349-Komplete-Audio-6-Problem
    Alles hat hiermit begonnen: https://support.native-instruments....349-Komplete-Audio-6-FL-Studio-Problem?page=1

    Ich bitte um ernst zunehmende Hilfe, bitte verschwenden Sie nicht meine Zeit, ich habe in all meinen Threads (welche sie geschlossen und teilweise gelöscht haben) auch LatencyMon screenshots geschickt, meine specs mit eines Ihrer Tools und alles andere drumherum. Ich bin nicht als einziger davon betroffen.

    MfG,
    -Red

    In english:
    I wrote for over 1.5 years about the same issue with the Komplete Audio 6 interface under FL Studio. The german support closed my tickets everytime and marked them as "solved", but they weren't. They did not help in a serious way and just and wanted me every second mail to send them the same data. They ignored my last 2 mails, so I opened a new thread. Marcel @ NI / Marcel S. NI told me that he sent it as an issue ("DRV-1177") to the driver development team in this thread: https://support.native-instruments....349-Komplete-Audio-6-FL-Studio-Problem?page=1

    After 1.5 years there did not happen anything. I had to make several new tickets, they also got closed and deleted from the web such as this one: https://support.native-instruments....y/posts/115004414349-Komplete-Audio-6-Problem
    Please take this serious and don't waste my time.
     
  2. D-One

    D-One Moderator Moderator

    Messages:
    6,260
  3. Matt @ NI

    Matt @ NI Support Team NI Team

    Messages:
    459
    It looks like our team replied to your follow up on this already in our community.
     
  4. RedNBlackRNB

    RedNBlackRNB New Member

    Messages:
    4
    Hey Matt @ NI ,

    look please what your team did: https://support.native-instruments....gest=caa121f68ce7f7a70b88d5806ac481617f4b7e64
    I translate Marcel S. last message:

    "Hello Red,

    Please understand that our development has been classified as a third-party vendor. We also focus on the development of the new KOMPLETE AUDIO 6 MK2 audio interface.

    We are sorry that we could not provide a better solution for you.

    Yours sincerely,"

    This is not a third party problem, I already mentioned it why on 4 of my tickets (which the german team closed).
    The german team is just rude, after 2 years they did not want te help. They just searched for excuses and even closed the comment section to my own ticket which is still not solven!!! He also wrote (translated): "I forwarded the case as Issue DRV-1177 to our driver development." - this is not true. In the last ticket he said that they just closed it and didn't even try.

    I hope you can understand me why I am upset.

    Cheers,
    Red
     
  5. RedNBlackRNB

    RedNBlackRNB New Member

    Messages:
    4
    Any help?
     
  6. Plan9

    Plan9 NI Product Owner

    Messages:
    70
  7. RedNBlackRNB

    RedNBlackRNB New Member

    Messages:
    4
    Hallo Plan9,

    nein, solche Störgeräusche liegen am Treiber des Interfaces. Mit Interfaces anderer Hersteller von Freunden habe ich das Ganze auch ausprobiert, da hatte ich keines dieser Probleme.
    Mal abgesehen davon macht das Interface "Komplete Audio 6 MK1" auch allein schon unter USB3.0 ohne DAW Probleme.

    Beste Grüße,
    Red