Komplete Audio 6 unable to use output 1/2 and 3/4 simultaneously.

Discussion in 'NI Audio Interfaces' started by scribbler, Dec 1, 2019.

  1. scribbler

    scribbler New Member

    Messages:
    5
    Hi, i have recently brought a Komplete Audio 6 mk1.
    I chose this model over the competitors because it has 4 analog outputs, so that i can use 2 to my monitors and 2 to my sub (my sub does not connect to my monitors).
    Within the control panel there is no option that allows you to have both sets of stereos outs active at the same time.

    [​IMG]

    Does anyone know if there is a way to use both sets of outputs at the same time?

    Thanks.
     
  2. telecode101

    telecode101 NI Product Owner

    Messages:
    437
  3. scribbler

    scribbler New Member

    Messages:
    5
  4. telecode101

    telecode101 NI Product Owner

    Messages:
    437
    i dont have that interface. i have the older one. Do you have a monitor section? According to manual you can monitor to both 1/2 and 3/4 together as same time.

    k-dm.JPG
     
  5. scribbler

    scribbler New Member

    Messages:
    5
    Thanks, mine is the older one too, like this

    [​IMG]
    The monitor section on the interface lights up orange on monitor 3/4, and in the direct monitoring section of the control panel the monitoring status is on and set to channel 3/4
    [​IMG]

    Despite this there is no signal being sent to channel 3/4
    [​IMG]
    If i use ableton's test tone, then that can be heard through both channels 1/2 and 3/4.
    Also interestingly if i switch the master output to 3/4 in ableton it works but the volume of audio can no longer be controlled by the main volume knob on the top of the interface.
    I am totally stumped, all i want to do is have the master output being sent to both outputs 1/2, and 3/4 simultaneously.
    Preferably with both controlled by the volume knob on the interface so that they are always balanced with one another.
     
  6. scribbler

    scribbler New Member

    Messages:
    5
    Ok, so iv managed to find a work around.

    Im having to...

    1. create an audio track in ableton
    2. change 'Audio From' to Master
    3. change 'Audio To' to 3/4

    This solves my problem within Daws but i do not know how i would be able to do this outside of Ableton.

    At least im finally able to hear the music im working on with a sub though!

    If anyone does have a better, moree versatile solution please let me know.

    Thank you telecode101 for helping.