Komplete Kontrol MK2: Sendet offenbar keine Midi Daten mehr

Discussion in 'Sonstige NI-Instrumente' started by Peter Dimitri, Jan 18, 2019.

  1. Peter Dimitri

    Peter Dimitri New Member

    Messages:
    1
    Mein Komplete Kontrol S61 MK2 hat plötzlich (unter Windows 10) aufgehört zu funktionieren. Nach dem Einschalten sieht erst einmal alles gut aus. Die Displays sind an, und über allen Tasten leuchten die LED's in Blau. Wenn ich jetzt z.B. Komplete Kontrol öffne, kann ich schon mal den Browser des Keyboards nicht mehr nutzen (Die "Browser" Taste bleibt dunkel). Lade ich jetzt z.B. irgendeinen Sample basierten Sound eines Kontakt Instruments, werden mir die richtigen Farbcodierungen über den Tasten des Komplete Kontrol angezeigt. In den Midi Einstellungen der Komplete Kontrol Software ist "Komplete Kontrol DAW - 1" als Input aktiviert (also erscheint es dort auch). Wenn ich jetzt Tasten auf der Klaviatur drücke, kommt jedoch offenbar nichts beim Programm an. Ich sehe keinerlei Ausschlag bei der Anzeige für Midi Daten, und höre natürlich auch nichts. Dasselbe in jeglicher DAW oder in Kontakt Standalone. Ich habe das Problem hier nur am Beispiel der Komplete Kontrol Software beschrieben, um Probleme bei der DAW Integration außen vor zu lassen. Bis gestern lief jedoch auch in Cubase und Ableton alles 1A, heute nicht mehr.
    Die auf der NI Supportseite beschriebenen Problemlösungen, wie Treiberinstallation etc. haben nichts gebracht. Irgendwelche Ideen was hier los sein könnte?
     
  2. Paule

    Paule NI Product Owner

    Messages:
    5,389
  3. mdolphin

    mdolphin New Member

    Messages:
    2
    Nachdem das Problem exakt mit dem Ausrollen des aktuellen Windows 10 Updates auftrat, kann das gut sein. Ich habe jedenfalls die Treiber für das Komplete Kontrol noch einmal komplett deinstalliert, das USB Kabel und den USB Port gewechselt, Treiber neu installiert, und nun geht wieder alles.
     
    • Like Like x 1