Kontakt 5 and Kontakt 6 player

Discussion in 'General Production Forum' started by Darrenp, Mar 18, 2021.

  1. Darrenp

    Darrenp New Member

    Messages:
    2
    I have had Kontakt 5 for a few years and recently purchased the Electric Vintage Guitar. I discovered that I needed Kontakt 6 Player for it to work. I now have Kontakt 6 player. When I open Kontakt 6, my third party instruments were missing from my quick load window, so I found them and reloaded them. when I insert the third party instruments they load in Demo mode. To use the third party instruments I have to use Kontakt 5 and to use the Electric vintage I have to use Kontakt 6, therefore using two versions of Kontakt within the same project. This doesn't seem right. Am I missing something
     
  2. Uwe303

    Uwe303 NI Product Owner

    Messages:
    6,502
    No that can be unfortunately the case, if you have third party libraries that need the full version and are compatible with kontakt 5 you need your 5 full version, and for newer libraries that need kobtakt 6 but can run in just the player (you have to pay native AFAIK that your library works just in the player) you need your kontakt 6 player. So if you would try to use a free library that needs kontakt 6 full you would not be able to use it. So to have an easier workflow you would need kontakt 6 full version. But I'm not totally sure if there are free ones from small programmers that need kontakt 6 - im not the greatest kontakt user.

    Uwe