Kontakt 5 Audio Out...

Discussion in 'KONTAKT' started by scovar, Jul 9, 2013.

  1. scovar

    scovar New Member

    Messages:
    10
    Since I've updated my files, I haven't been able to channel my audio out to my Mac Pro's external speakers thru audio line out port. The only options listed under the menu in the standalone version are Output st.1

    What do I have do to fix? Thanks for your responses!
     
  2. David Das

    David Das Moderator Moderator

    Messages:
    7,034
    Could you provide more detail?

    What files did you update?

    Are you using Kontakt standalone or plug-in? If plug-in, which host?

    How do you usually have it set up?

    If you're using Kontakt in standalone mode, have you gone into Options > Audio to specify where you want the audio output to go?
     
  3. scovar

    scovar New Member

    Messages:
    10
    David: I'm using the standalone latest version of Kontakt 5.

    Attached is a jpg of how I have it set. But sound goes to the internal speaker of my Mac Pro and not my line out speakers.
     

    Attached Files:

  4. o0Ampy0o

    o0Ampy0o Forum Member

    Messages:
    598
    Have you tried listening with headphones? If so can you hear anything? If not try it and see whether you hear any audio through the headphones.

    On my Mac the Output is directed to Headphone Port when I choose to listen with my external speakers.

    On the Mac, when you go into System Preferences=>Output ...you should have Headphone Port selected.
     
  5. David Das

    David Das Moderator Moderator

    Messages:
    7,034
    So if you pull down "Device" what options do you have? You should have the other options you're looking for.
     
  6. djnyce

    djnyce Forum Member

    Messages:
    146
    your audio settings are correct. check your Outputs and make sure st. 1 is routed to 1 - Output L and 1 - Output R.

    if that is correct make sure the instrument(s) you are playing has the outputs routed to st 1.

    and if that is correct make sure you can hear audio on your macbook by unplugging the external speakers.

    if you can hear audio on the macbook speakers, then there is a problem with the cable or the external speakers.
     
  7. scovar

    scovar New Member

    Messages:
    10
    David...

    here are the options that I get...
     

    Attached Files:

  8. scovar

    scovar New Member

    Messages:
    10
    djnyce

    I'm not sure if this is correct or not, and if not how to reroute.
     

    Attached Files:

  9. djnyce

    djnyce Forum Member

    Messages:
    146
    based on the picture of the instrument your settings are correct. Cajon Ensemble is using st. 1 and st. 1 is pointed to 1 & 2.

    just make sure in audio options you are using 'built-in' for the device.

    if you can see the meter in the instrument header and in Outputs moving, the problem is outside of kontakt.
     
  10. dondusko

    dondusko NI Product Owner

    Messages:
    9
    I have the exact same issue as scovar. If anybody has gotten a Mac Pro line out speakers to work, it would be great. The internal speakers are getting the output no matter what I try. My system stats are below. Thanks in advance.




    Kontakt 5, Intel Mac Pro (mid 2010), 2.8 GHz, 12 GB RAM, OS X 10.7.4 (Lion)
     
  11. scovar

    scovar New Member

    Messages:
    10
    Thank God for Don Dusko. My system used to work just fine until I updated to the latest version of Kontakt.

    So how about a fix here?
     
  12. scovar

    scovar New Member

    Messages:
    10
    Hello NI? This program still isn't working properly and that is with the latest update. How about some support here?
     
  13. David Das

    David Das Moderator Moderator

    Messages:
    7,034
    I have a Mac Pro (2012), and in my Options > Audio box, I see an option for "Built-In". If I choose this, Kontakt's audio goes to my Mac Pro's built-in speaker.
     
  14. djnyce

    djnyce Forum Member

    Messages:
    146
    scovar, the problem is with your mac, audio cable and/or external speakers.

    based on your previous posts, kontakt is setup correctly and routed to your macs built-in audio.

    from there the audio is the responsibility of your mac, audio cable and external speakers.
     
  15. scovar

    scovar New Member

    Messages:
    10
    Here is the thing. The sound from the Kontakt player goes to my Mac built-in speaker. Before I did the second to last update, it always routed properly to my line-out speakers. Now it doesn't. Every other program that I use on my Mac, the sound goes to line-out and NEVER the built-in speakers. This problem ONLY exists within the Kontakt player. Other music programs that I use, STILL route to my line-out speakers. So this is some kind of problem WITHIN Kontakt. Any other suggestions?
     
  16. dmw

    dmw NI Product Owner

    Messages:
    2
    I have the exact same problem. Only the "built in" option shows under the drop down menu in Kontatk 5. Line out is mysteriously not there, but it is in virtually every other software i use. So its not my mac its something with Kontatk. No matter what i try I can't get output through the line out on my mac pro. I would like a fix to this. NI are you listening?
     
  17. scovar

    scovar New Member

    Messages:
    10
    AND... it's still not working for me. You now have three people with the same problem. How about a fix? I haven't been able to use your programs for a few months now. I am not happy.
     
  18. dmw

    dmw NI Product Owner

    Messages:
    2
    Oh and by the way. Not only is the built in "line out" not available neither is the built in "digital out". BOTH are available on EVERY other virtual instrument i own. Ivory, Vienna Imperial, Hauptwerk, etc. Huge problem for me that needs to get fixed. Unless I am doing something wrong? Not happy either scovar!
     
  19. scovar

    scovar New Member

    Messages:
    10
    Kontakt 5ScreenSnapz001.jpg

    I don't get line out or digital out either. I've attached a screenshot of what I do get.

    How about a fix, NI?
     
  20. Leon Willett

    Leon Willett New Member

    Messages:
    12
    Hi there.

    The solution for me was:

    1) Bring up the mixer in kontakt (click on the "output" button at the top)
    2) Click on the button below each mixer channel, which by default reads "1|2"
    3) Now, in the new window that comes up, you will see two columns ("ch#" and "physical out"). Change the physical out that now reads "1-" to "3-". Now change the one that says "2-" to "4-"

    Please read the above slowly and carefully and try it for yourself!
     
    • Like Like x 1