1. IMPORTANT:
    We launched a new online community and this space is now closed. This community will be available as a read-only resources until further notice.
    JOIN US HERE

Kontakt 5 crash after crash...HELP

Discussion in 'Technical Issues - KOMPLETE (Archive)' started by trebot000, Dec 8, 2013.

  1. trebot000

    trebot000 NI Product Owner

    Messages:
    159
    Hello,

    This sucks and any help would be greatly appreciated. Last week I attempted to change the path in which Kontakt loads sample libraries from. I already had the libraries on an external drive so I figured I would just have to change the path under the preferences tab. Well I did not do it correctly, after watching a you tube video, I realized I may have made this simple task much more complicated. Well after that I tried to load up Kontakt from the desktop and Kontakt crashed. I sent the crash log to NI tech and haven't heard anything.

    Today I uninstalled Kontakt, and I am pretty sure I got all the folders. I had read the how to on the NI knowledge base. Well I reinstalled Kontakt 5 from my Komplete 9 Ultimate hard drive. Nothing has changed and it still does not even open without saying Kontakt has encountered a major problem....etc.... crash...... I even tried older updates thinking maybe it was an update issue.

    If anyone has any suggestions or a similar problem with a solution please let me know. I will send another crash log to NI tech support but who knows when I will hear anything. Thanks.
     
  2. palestrina7

    palestrina7 New Member

    Messages:
    12
    After ten years of problem-free Kontakt, version 5.3 suddenly crashed and refused to reboot. Three days of frustration, no help anywhere. I could not solve the problem with fresh installs, so I carefully deleted every Kontakt folder and file, manually after another uninstall. Then I downloaded KONTAKT 5.3 PLAYER. Amazingly, it booted just fine, and I could activate it as well, although it didn't find my 16-digit code. Had to enter it manually. Everything is working now, except for a couple of library updates that got hung up, but I am back in business again. No idea why this worked, when a fresh install from disc did not.
     
  3. trebot000

    trebot000 NI Product Owner

    Messages:
    159
    So you only reinstalled the player? Did you uninstall the library as well? The player does not have all the features of Kontakt correct?
     
  4. trebot000

    trebot000 NI Product Owner

    Messages:
    159
    So how did you end up getting the full Kontakt5 to work?

    By the way, thanks for replying.
     
  5. trebot000

    trebot000 NI Product Owner

    Messages:
    159
    I did try the Kontakt 5 player and at first it was promising. Kontakt opened and said it was importing library presets. Then.......crash. I don't know. That was the closet thing to a solution I have tried yet. Thank you.
     
  6. palestrina7

    palestrina7 New Member

    Messages:
    12
    I am certain the problem was with a library instrument that somehow got hung up while trying to save. So yes, I did remove every file/folder that had anything from NI, BUT I DID NOT delete the whole libary, justeverything else. I did a search for NATIVE and deleted everything manually. Lots of files were left over after I did a normal Remove Program from the control panel. Something was there that was causing my crash, because Player is working great after the upgrade to full version. If I were you I would delete it all, including the library, and download player again. What have you got to lose but the time it would take to reinstall the library? I really hope you can solve it.
     
  7. trebot000

    trebot000 NI Product Owner

    Messages:
    159
    Yea....I really don't have anything to lose...can't use Kontakt at all as of now anyway. I will give it a shot. Thanks for the reply.
     
  8. trebot000

    trebot000 NI Product Owner

    Messages:
    159
    I just went for it today and uninstalled Kontakt 5 again, my Kontakt instrument libraries, and ran the windows registry checker/cleaner thing NI suggested. I re-downloaded the Kontakt 5.3 player and tried to open it and it crashed...I have not bothered to reinstall the libraries yet either.

    I did notice that many of the Kontakt instruments and their libraries were still listed in the registry. I was not sure whether or not to delete them out of the registry or not.

    I was feeling very hopeful about this today and it sucks it didn't work. Maybe removing the rest of the registry keys will help. I though about removing all my NI software, or at least all of the Komplete stuff and reinstalling it, but I really do not see what that will do since it does seem to be a Kontakt issue....Thanks for the suggetions...
     
  9. trebot000

    trebot000 NI Product Owner

    Messages:
    159
    Reinstalled Kontakt 4 and it works...now still trying to figure out my Kontakt 5 issue.
     
  10. trebot000

    trebot000 NI Product Owner

    Messages:
    159
    NI has finally sent me a NIsupport tool to scan my computer system and see what the problem is. It took them a month to get back to me but I am at least happy they sent a different email other than uninstall/reinstall.
     
  11. palestrina7

    palestrina7 New Member

    Messages:
    12
    Good to hear you are getting some help. Please keep us informed on how it goes, because I am totally paranoid now every time I boot Kontakt. As for my system, it is still working fine with the player upgraded to full version. Good luck!
     
  12. xgman

    xgman NI Product Owner

    Messages:
    166
    As far as I'm concerned Kontakt 5 is one of the buggiest apps on Mavericks right now and NI seems absolutely oblivious to that fact. Yes I know it works fine for some, but that doesn't mean that for a great number of us there are major crashes issues for a variety of reasons, (yes including some poorly scripted 3rd party lib with regard to Mav and K5) that NI continues to ignore. I can only hope K6 can fix all this.
     
  13. trebot000

    trebot000 NI Product Owner

    Messages:
    159
    PROBLEM SOLVED!!!!! It may have taken awhile but tech support came through like a bunch of champs and helped me get K5 working again.....it involved enabling hidden folders in the C: drive and deleting some stupid K5cache files and what do you know....K5 loads right up. YEA!!!
     
  14. palestrina7

    palestrina7 New Member

    Messages:
    12
    Please SHARE THIS INFO HERE

    Excellent! Please share exactly what they told you to do here so I can file it away for future use. It will definitely help me sleep better these days! Kudos to the NI geeks for coming through!
     
  15. xgman

    xgman NI Product Owner

    Messages:
    166
    That's not going to help mac users.
     
  16. trebot000

    trebot000 NI Product Owner

    Messages:
    159
    It has MAC help as well....given you are having the same issue.
     
  17. trebot000

    trebot000 NI Product Owner

    Messages:
    159
    So here is the message tech support sent me....I am just going to copy and paste it and I hope that doesn't piss them off...don't see why it would as it may cut down on tech help tickets.....here you go...it solved my issue and hopefully may help anyone else who needs it..

    To reset Kontakt's database information to its default library and user paths
    please do the following:For PC go to C:\Users\*username*\AppData\Local\Native
    Instruments\Kontakt 5

    To enable hidden folders on PC read this:

    http://www.native-instruments.com/knowledge/questions/883

    For Mac go to Macintosh HD > Users > ~ > Library > Application Support > Native
    Instruments > Kontakt 5 > Db

    Note: On newer Mac OS computers where 10.7 or a later version is installed, the
    User Library folder is hidden. To access it, click on the Apple task bar entry
    named Go and press down the Alt key. The Library entry will become visible in the
    drop-down menu and can now be selected.

    Delete the Factory.kdb.cache, kontaktdb2 and kontaktdb2lock files

    Empty Trash/Recycling Bin

    Then restart Kontakt. This rescan will take a few minutes.
     
  18. palestrina7

    palestrina7 New Member

    Messages:
    12
    Excellent. Got it saved. Glad it all worked out! Happy music-making!
     
  19. xgman

    xgman NI Product Owner

    Messages:
    166
    Will this wipe the quickload list?
     
  20. Brettman

    Brettman NI Product Owner

    Messages:
    33
    bumping this to the top again. I've been pulling my hair out but the advice below helped significantly. Thanks trebot and to the other contributors also

    B