Kontakt 5 losing all presets for one Logic project, not any others

Discussion in 'KONTAKT' started by Mike Boorman, Apr 25, 2019.

  1. Mike Boorman

    Mike Boorman New Member

    Messages:
    2
    Hello people,

    Newbie to the forum here - hopefully someone knows what's going on....

    So I just loaded a Logic project for the first time in two months and suddenly all of my instances of Kontakt in the project are blank, as if no presets were ever loaded. This has affected no other projects and even an earlier version of this very same project works fine.

    I've attached two screengrabs of the Kontakt window when Logic loads. The left one shows what happens when Logic loads the defective project, and the other shows what happens when a project is loaded where Kontakt works as it should. In the defective project it seems to just get stuck on "converting" and everything stays blank, and then the project loads without actually refreshing the presets in Kontakt.

    Any ideas?

    Screen Shot 2019-04-25 at 09.49.00.png Screen Shot 2019-04-25 at 09.49.24.png
     
  2. David Das

    David Das Moderator Moderator

    Messages:
    7,039
    I don't know and have never seen this before. I would, however, advise you to load that working version and save out all the multis. (Patch Only is fine.) That way you have a backup.
     
  3. Mike Boorman

    Mike Boorman New Member

    Messages:
    2
    Unfortunately since the old version I've added quite a few sounds, so saving out the old version will only give me about half of the sounds I ought to have. Is there anything that can be done for Logic to "rediscover" Kontakt? If there's a way of bypassing it at the point of loading the project and then rediscovering it when inside the project, perhaps it might remember the presets. Any ideas?
     
  4. Genius Munee Shakur

    Genius Munee Shakur New Member

    Messages:
    1
    I get this same problem in Maschine which is what led me to this forum. Every time I save a Multi-16 Output Instrument in Kontakt and include all sixteen patches in the instrument as well as configure all midi input and output routing the instrument comes back blank when I close the project and open it back up. In addition it shows fifteen in the Timed out version of the Free version of Kontakt player but I created the instrument using my licensed version of Kontakt. Does anyone have any idea why this might be occurring?
     
  5. Sir Hannes

    Sir Hannes NI Product Owner

    Messages:
    31
    I now this screens. Have it always here with large projects in LogicPro.
    I asked here in the Forum about that and my solution was: never start a Logic project without having mounted my samples SSD/HD. This is a dangerous point in Kontakt, because everything within Kontakt will be empty.
    Then I quit my session without saving, mount my HD's and restart the session.