Solved Kontakt 6.0.4 download needed

Discussion in 'KONTAKT' started by klarkov, May 9, 2019.

  1. klarkov

    klarkov New Member

    Messages:
    11
    Hi..
    I've just updated Kontakt to 6.1.0 without realising that it's not compatible with OS 10.11
    I was running Kontakt 6.0.4 before and it was perfectly fine

    how can I downgrade back to 6.0.4

    I'm seriously pulling my hair out here because I have 8 large orchestral pieces in with a music media company right now and I'm working with their curators on changes with them..

    can someone please help me? I'm really stuck..
     
  2. David Das

    David Das Moderator Moderator

    Messages:
    7,030
  3. klarkov

    klarkov New Member

    Messages:
    11
  4. klarkov

    klarkov New Member

    Messages:
    11
    solved
    I raised a ticket as advised and was emailed a link to download 6.0.4
    I installed it and everything is working fine again..

    thank you so much
     
  5. klarkov

    klarkov New Member

    Messages:
    11
    one last thing to add, when I was trying to understand what my issue was, I seem to recall seeing somewhere [cannot recall where] that:
    KONTAKT 6.0.4 is supported in OS10.11, but 6.1.0 is only supported from OS10.12 onwards
    my Mac is OS10.11 and KONTAKT 6.0.4 is working fine [I just need to remember never to update it.
    once again, thanks for your help, you've no idea quite how many painful hours of work this has rescued me from having to undertake.
     
  6. monikaedv

    monikaedv NI Product Owner

    Messages:
    37
    I also need 6.04, and I went to https://support.native-instruments.com/hc/en-us/sections/360000092577-Registration-and-Activation and asked for the download link in the Live Chat, but I was told that the chat was only for Registration and Activation questions. The person I talked to, Julia, told me to go and ask in the Community. I gave her the link to this thread and told her the question was already asked here, and that the guy who asked got the download link.

    There was a language barrier, but I believe she tried to say that she told NI technicians to go check this forum thread, and that they would send the download link to the persons who asks for it in this thread, so if that's right:

    I need the Kontakt 6.04 download links for both mac and windows as I use both and need to be able to use the same nki's on both. Could you send me the links?

    (I may have misunderstood and this might be just stupid, but I have to at least try)
     
    Last edited: Jul 9, 2019
  7. monikaedv

    monikaedv NI Product Owner

    Messages:
    37
    OK, I see that in addition to this forum there is one section called The Community where people ask questions and it looks like almost no one gets replies. I now remember seeing it before and thinking it looked like there was no point asking questions there, but maybe the questions get answered by e-mail instead of on that Community page?

    I think maybe that's where she wanted me to go and ask for links. I thought she meant this forum when she mentioned the forum/community. How could I be so stupid?
     
    Last edited: Jul 9, 2019
  8. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    14,970
    Yes use the Community page, that's where NI support answers - they aren't as often found replying here. This is user forum, we can't really send you the installers.
     
  9. monikaedv

    monikaedv NI Product Owner

    Messages:
    37
    It's just that I got some confusing answers in broken English from the woman in the Live chat, and she said:
    "some of our technicals chcking the forum/ Community and coming back to him ASAP", so I thought she meant here. By "him" I wondered if she meant "you" (which in this instant was me) or "customers" or someone else. I asked what she meant, and she said "to the persons which has posted", so then I thought she meant the OP of this thread (since she mentioned the forum), or me if I asked here too, or both. o_O I thought it was really confusing at least.
    I have posted both places now, so maybe now I'll get the links.
     
  10. klarkov

    klarkov New Member

    Messages:
    11
  11. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    14,970
    Is that a NI-sanctioned link?
     
  12. klarkov

    klarkov New Member

    Messages:
    11
    yes.. NI support gave me that link.. but expressed that Kontakt 6 is not supported in El Capitan. I can confirm that Kontakt 6.04 is working fine. Whereas 6.1 does not
     
  13. monikaedv

    monikaedv NI Product Owner

    Messages:
    37
    Thanks for the link! So now I've got the mac version, only the windows one left.
     
  14. klarkov

    klarkov New Member

    Messages:
    11
    ah.. sorry I can't help you with that.. my issue was specifically related to Mac OS El Capitan
     
  15. monikaedv

    monikaedv NI Product Owner

    Messages:
    37
    Yes, mine too. But I also use Kontakt on Windows with the same nki-files as on my mac (with El Capitan), so I need both to be 6.04.
    NI Support will probably send me the link now that I've asked so nicely at the Community.
     
  16. klarkov

    klarkov New Member

    Messages:
    11
    ah that's a real pain in the rear.. really sorry I can't help you further with that.. I'm all Mac.. that said.. all of my instruments open and play perfectly fine in Kontakt 5.. the only dificulty there is that I'd have needed to rebuild some recent projects that I'd used Kontakt 6 with.. which would have caused me pain as at the time I was part way through the review process for some media and trailer pieces with my curator..
    I do hope you manage to find a fix for your issue
     
  17. monikaedv

    monikaedv NI Product Owner

    Messages:
    37
    I'm happy with K5 too, but there's a few new features in K6 I'd like to get + I've got quite a few new libraries that uses K6.
    Looking at the Community topics I see there's at least one person who keeps asking for help again and again without getting answers, so maybe I should raise a ticket at the Registration & Activation page, like you did, even if it's not meant for questions like that.
     
  18. klarkov

    klarkov New Member

    Messages:
    11
    ah ok... well we tried to get you sorted.. best of luck to you
     
  19. monikaedv

    monikaedv NI Product Owner

    Messages:
    37
    Thank you ....and it turned out well!
    I had half forgotten I had installed Kontakt Player 6, and I wasn't aware that it would turn into normal Kontakt as soon as I entered the Komplete 12 serial code. I thought they were two separate animals. When I saw I suddenly had Reaktor 6 full version, I had to check what happened with the Kontakt Player and it turned out to be Kontakt 6.04, not 6.1.1, so everything is as I wanted, haha!
     
  20. klarkov

    klarkov New Member

    Messages:
    11
    ah yes... that fooled me the first time I loaded Kontakt 6.. lol...
    I'm so glad it worked out for you in the end..
    it'd be cool to ping me.. let me know if it all works out ok etc.. and I'm always curious to talk to other users.. share experiences and ideas etc..
    paulclark@rocketmail.com
    take care..