Kontakt and Reaper..

Discussion in 'KONTAKT' started by T.S., Aug 1, 2021.

  1. T.S.

    T.S. NI Product Owner

    Messages:
    567
    Computer specs: AMD Ryzen 5 5600x with 32GB ram, Windows-10.

    Question about how Reaper loads kontakt?

    Loading Reaper that has instances of Kontakt is taking well over a minute to load the first time after turning computer on. Later loading is almost instant, which I assume is because of memory. It's as if it's loading the complete samples instead of the buffer size, could this be the case?

    My old i7 comp with Windows-7 loaded much faster.
     
  2. Ed Beesley

    Ed Beesley New Member

    Messages:
    12
    I have the exact same problem in Nuendo. Initial load takes forever and then later loads of the same libraries is normal. Are you using 6.6?
     
  3. T.S.

    T.S. NI Product Owner

    Messages:
    567
    Thanks Ed, I would really like to know whether it's loading the samples or the buffers? Right now I'm using K5, I'm writing scripts for instruments that will work in Kontakt 5.

    Ha ha, hopefully Mario will be around. :)
     
  4. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    19,474
    If the instrument is set to DFD then of course it will just load just the DFD buffers.
     
  5. swiiscompos

    swiiscompos New Member

    Messages:
    3
    Make sure that you disable Windows Defender for the folders in which the samples are (best way is to have all your samples in the same folder and disable Windows Defender for the whole thing). Big instruments will take some time to load, even from SSDs and with a low preload buffer size, but if it feels unusually long then it might be a Windows Defender issue.
     
  6. T.S.

    T.S. NI Product Owner

    Messages:
    567
    Thanks Mario, I had to check a couple of projects and all the Kontakt instruments I checked are in DFD mode. I would never knowingly changed them so I'm sure that's not it.
     
  7. T.S.

    T.S. NI Product Owner

    Messages:
    567
    Aah, maybe, I've only been using Win-10 for the last 5 months so still getting adjusted. I didn't know you could disable Defender on a per folder basis.

    Thanks wiiscompos.
     
  8. T.S.

    T.S. NI Product Owner

    Messages:
    567
    Okay, I turned Windows Defender off completely and indeed that is the problem. Reaper loads within seconds.

    So how do I turn Defender off on a SSD drive or single folders?
     
  9. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    19,474
    You add an exclusion for the whole drive in Defender. In Defender, go to Virus & Thread Protection, then Manage settings, then scroll down until you reach Exclusions.
     
  10. T.S.

    T.S. NI Product Owner

    Messages:
    567
    thanks Mario, I think that did it. :)