Kontakt in SX with XP

Discussion in 'KONTAKT' started by TeilaDoerdn, Jun 30, 2002.

Thread Status:
Not open for further replies.
  1. TeilaDoerdn

    TeilaDoerdn NI Product Owner

    Messages:
    26
    Hi,
    when I start Kontakt in Cubase SX as VST-Instrument, I can't hear anything -
    there is a Midi-In-Display in SX - but no Midi-Out from Kontakt is to hear;
    other intruments e.g. other NI-synths are ok, also when I start Kontakt in Cubase 5.1 - there're no problems;

    my stuff:
    Win XP
    P4 2GHz
    256MB Ram

    do you have a solution?
    thanx
    Michael.
     
  2. Ben Hu

    Ben Hu Forum Member

    Messages:
    26
    There are a few possibilities...

    Make sure you have a track with the correct input set. When you play on your input device, do you see the meter go up on the midi track? If not, make sure the monitor button for that track is enabled. Now do you see the meter? If not, something's wrong that doesn't have to do with Kontakt.

    If you do see the meter, do you see the midi jack icons light up in the Kontakt window? If not, Kontakt isn't receiving any midi for some reason. If you do see the meters, do you have an instrument set to the omni or the same channel as your enabled midi track? If so, you should see the meters go up for that instrument. If you don't hear anything, it may be that the outputs are set incorrectly or the fader is down for that output(s).

    With that said, a few times I have gotten a screwed up SX song that fails to play through to Kontakt. I don't know what causes it. Restarting SX does not fix the problem. Creating a new song does. Maybe this is what's happening to you. Try creating a new song.
     
  3. TeilaDoerdn

    TeilaDoerdn NI Product Owner

    Messages:
    26
    Hi,
    I've found a solution:
    I deinstalled SX and Kontakt;
    then I re-installed SX and then Kontakt - now it's ok;

    I think, the problem was because I installed SX after I had installed Kontakt;

    best regards
    Michael.
     
Thread Status:
Not open for further replies.