Kontakt Spuren werden nicht geladen..GELÖST!

Discussion in 'KONTAKT' started by Charleston, Jan 16, 2020.

  1. Charleston

    Charleston New Member

    Messages:
    2
    Hallo Allerseits,
    ich habe folgendes Problem: Beim öffnen eines Projekts in dem Spuren mit Kontakt 5 vorhanden sind, bekomme ich folgende Meldung: "This Project was generated using a newer version of the application. Please upgrade your copy to recall the project".
    Ich habe den Kontakt 5 in Native Access auch schon mehrere male reinstalliert, sowie Cubase.. ALLE Updates und Treiber sind aktuell.
    Leider komme ich auch bei Recherchen nicht weiter. Weiß jemand Rat?

    Liebe Grüße


    System: Cubase Pro 10, Win10, i4790K, 32GB DDR3 Ram, RME HDSP 9632
     

    Attached Files:

  2. Paule

    Paule NI Product Owner

    Messages:
    5,671
    Eventuell sagt die Meldung, dass Kontakt 6 angewendet wurde?
    Bei Reaktor kommt solche Meldung, wenn du ein R6 macro in R5 laden möchtest.

    Upgrade heißt m.E. Version 6. Update wäre dann die letzte K5 Version.
     
  3. Charleston

    Charleston New Member

    Messages:
    2
    Hallo Paule,

    das war nicht die Ursache. Die Lösung war jetzt die Kontakt5 DLL Datei zu löschen, reinstallieren und läuft wieder. Danke Dir für Deine Antwort.
    Schönes WE:
    Beste Grüße
     
    • Like Like x 1