Kontrol F1 not starting up.

Discussion in 'KONTROL F1' started by DJ S-Type, Feb 7, 2013.

  1. DJ S-Type

    DJ S-Type Forum Member

    Messages:
    106
    I'm having trouble with my Kontrol F1 not starting up
    when I switch my PC on.

    When the PC powers up, the lights on the F1 iluminate
    and then stay off after Windows boots.

    I've played about with the BIOS but all settings are as they should be.

    Any ideas as this is very frustrating?
     
  2. Dastaypuffhitman

    Dastaypuffhitman NI Product Owner

    Messages:
    8
    Idk if this will help but every now and then i have to do it this way dont plug the f1 in until after you power up your comp and open traktor and then see if it recognizes it as a device. :/ ?
     
  3. psychoxkps

    psychoxkps NI Product Owner

    Messages:
    273
    mine x1 have same problem.. i must use warranty:(
     
  4. DJ S-Type

    DJ S-Type Forum Member

    Messages:
    106
    I've already tried leaving them unplugged until Windows starts but when I plug them back in nothing happens and TP2 doesn't recognize them either.

    I'm thinking a mains powered USB hub might be the answer as the F1's can't seem to draw enough power from the PC USB sockets alone (even though my PC is less than 4 months old!)
     
  5. Count Zero

    Count Zero ModerAUtor Moderator

    Messages:
    6,587
    always use a mains powered hub.
     
  6. jon013@msn.com

    jon013@msn.com NI Product Owner

    Messages:
    86
    How can you tell which are the main usb
     
  7. rodjun

    rodjun New Member

    Messages:
    1
    hi there,
    I have the same issue of traktor f1 not strting up...but in my case I plugged in the hardware before installing the software driver....so my last option is to reformAt my laptop and now it works well:)
     
  8. stroumf77

    stroumf77 NI Product Owner

    Messages:
    713
    Something like this it happens to me when i have disable the remix decks (C & D) from the preferences at TSP2.
    Then when open traktor my F1 looks dead.
    Then i go and enable the decks C & D.
    And after that i turn the encoder of F1 left or right and then my F1 is alive again !!!

    I dont know if that will help you .
     
    Last edited: Apr 30, 2014
  9. StefanvanHattum

    StefanvanHattum New Member

    Messages:
    12
    I have also an issue with mine F1. After 10 months it suddenly isn't recognised in Windows.
    Also the lights don't illuminate when connecting it.
    I tried everything from a mains Powered USB hub to reinstalling the drivers and connecting it to a completely different computer. Nothing works so I believe it is dead and decided to return it to the reseller.
    Now I have to wait and see if it is being repaired or get a new one.
     
  10. tmccoy

    tmccoy Forum Member

    Messages:
    2,005
    Make sure Controller Editor is installed so the device and driver can be correctly recognised.
     
  11. BM3

    BM3 NI Product Owner

    Messages:
    85
    Had to send in my F1/X1 for these vary reasons.... USB ports went bad. Had to send them in for repair.
     
  12. StefanvanHattum

    StefanvanHattum New Member

    Messages:
    12
    Yeah i have sent mine back to the reseller as it isn't even a year old.
    Could this be a design flaw perhaps ?
     
  13. BM3

    BM3 NI Product Owner

    Messages:
    85
    Sounds like it, I am going to be beyond pissed off if this starts happinging to my new Maschine.
     
  14. Ben Partyterrorist

    Ben Partyterrorist New Member

    Messages:
    3
    Had the same issue.. I was surprised when I realized that pushing shift + browse brought back live into mine... In other words, just had to switch it in midi mode and the lights went on. Before I did this it really looked dead to me.
     
  15. Miroslav Hlava

    Miroslav Hlava New Member

    Messages:
    2
    My F1 and Maschine Mikro just died at the same time. When I plugged them in, I got the "booting animation" and the windows "hardware connected" sound, but after nothing, completely dead... In the end I was able to solve the problem by. Reinstalling drivers didn't help, still the same issue, what was enough in the end, was to turn on the NI Controller Editor and find both controller in the dropdown menu. Once I did that, bang, everything back to normal... Hope this helps someone...
     
    • Informative Informative x 1
  16. ksmooth

    ksmooth New Member

    Messages:
    12
    I was thinking about getting a F1 when my Traktor S8 died... it use to be the power supply had to replace it twice but the 3rd time it just didn't come back up now i am going to send it in and get a refurbished one and then SELL IT to the next sucker.... Native Instruments seems to make garbage equipment even though i love the software for the remix decks and stems. Now I am unsure about buying the F1 thought a USB powered device would fix the bad power supply issue...:mad::mad::mad::thumbsdown::thumbsdown::thumbsdown: