Kontrol Z2 - AutoGain und Pegel

Discussion in 'Technische Probleme' started by loleck, Aug 2, 2014.

  1. loleck

    loleck New Member

    Messages:
    3
    Ich möchte gerne alles schön auf 0dB haben, nutze auch Autogain in Traktor.
    Jetzt habe ich das Problem:

    Track wird normalisiert beim reinladen, perfekt!
    Wenn ich aber jetzt die Gain Regler am mixer auf 0 Stelle (Mittelpunkt) dann bin ich schon (laut mixer LED's) am clippen auf den channels, beim master sieht es kaum besser aus, permanent orange.

    Gibt es eine möglichkeit den Gain Regler am mixer quasi auf bypass zu stellen um so der software die arbeit zu überlassen mit dem einpegeln?
     
  2. electro_fiend

    electro_fiend Member

    Messages:
    227
    Runter mit dem Master in der Traktor-Software. Oder unter Preferences -> Mixer einen höheren Headroom einstellen.
     
  3. Sigo

    Sigo NI Product Owner

    Messages:
    1,419
    Mir scheint du hast etwas Schulungsbedarf zum Thema Traktor Pegel, Gainstruktur und Autogain....

    0 dB in Traktor sind verglichen ca. +20 dB an einem DJ Mixer !! Traktor ist dBFs / Digitalpegel. Im Gegensatz zum DJ Mixer gibt es nichts über 0 - nur Verzerrungen und Matsche. Also immer nur bis -3 / -2 und Gut...

    1. Der Gainregler hat zwei Modi.
    Zu unterscheiden durch die Farbe des Punktes neben dem Gainregler. Blau oder orange. BLAU : Wenn Autogain aktiv ist, und du einen Track lädst, dann springt deine Gain Anzeige im Deckheader auf den aktuellen Gain Wert. DER Software Knob bleibt aber in der Mitte !!! Das ist der sogenannte Override Mode. Per Gain Regler kannst du nun aus diese 12 Uhr Position lauter / leiser drehen OHNE den Autogain zu verstellen ! In deiner Anzeige steht z.B. nach dem Laden ein Gainwert von -2,5. Wenn du nun den Gain auf ca. 14:00 Uhr drehst bist du in der Anzeige bei 0 dB....

    Dann gibt es noch den Orangen Modi. Funktioniert nur wenn der Track NICHT Geblockt ist. (Schloss Symbol) Drücke mit der Maustatse auf den blauen Punkt. Der wechselt zu Orange und du bist im AUTOGAIN Mode. Der SoftwareKnob springt dazu sichtbar auf den Gainwert ! Hier kannst du den ermittelten Autogai DAUERHAFT verändern ! Wenn du meinst der Track sei zu leise dann erhöhe den Gain. Beim nächsten LADEN wird dieser NEUE Wert dann geladen ! Nach dem Verändern immer zurück auf BLAU schalten und den Track Blocken / abschließen. Sobald der Track verschlossen ist verändert sich der Gainregler im Orangen Modus. Dann ist der nur noch rund ohne Funktion.

    2. LED Anzeige am Kanal: Die kannst du getrost ignorieren. Schaue auf die Softwareanzeige und verlasse dich auf den Autogain UND dein Gehör ! Weniger ist mehr.

    3. Master in Traktor: Den Master setzt du EINMALIG auf ca. -5 bis -10 dB. So das mit Autogain und 100 % Fader offen nur gaaanz minimal Orange zu sehen ist.
    Hier mal ein wenig Literatur dazu :
    http://www.digitaldjtips.com/2011/03/traktor-gain-sound-level-settings/

    4. Der Hardware Master Knob am S2 ist dem Traktor Master nur nachgeschaltet. Einen Clippenden Pegel kann der nicht reparieren. Sorge also dafür das dein Signal aus Traktor sauber ist. Den Rest erledigt die nachgeschaltete Hardware !

    5. Der einstellbare Headroom ist dem Master in Traktor nur nachgeschaltet. Der ist nicht Sichtbar im Pegel. Man hört nur eine Absenkung des Pegels. Kann man sich eigentlich sparen aber dient zum Anpassen an verschiedene Controller Interfaces. Der Headroom schützt nicht vor Limitereingriff oder Clipping in Traktor !!!
     
    • Like Like x 2
  4. loleck

    loleck New Member

    Messages:
    3
    Okay, erstmal danke für die ausfühliche beschreibung.

    Aber die ganze Problematik ist glaube ich nicht so ganz rüber gekommen....

    z.B. Habe ich weder Headroom in der Software die ich einstellen kann, noch irgendeinen master regler in der Software.
    Also im prinzip ist mein master das signal direkt nach den linefadern in der Software.
     
  5. maatik

    maatik NI Product Owner

    Messages:
    901
    Wenn du Traktor hast, hast du einen einstellbaren Headroom in den Preferences und einen Masterregler in der Oberfläche.

    @Sigo: Klasse erklärt, sowas könnte sticky werden. Danke.
     
  6. Sigo

    Sigo NI Product Owner

    Messages:
    1,419
    Grundsätzlich findest du den Traktor MAIN / Master oben in der Mitte. Evtl musst du das Panel dazu auch einblenden. ;)
    Genau so findest du die "Headroom Einstellung" in den Preferences. Aber die brauchst du ja eigentlich nicht da der Headroom erst nach dem Master kommt.
    Einfach mal das Traktor Handbuch lesen.
     
  7. loleck

    loleck New Member

    Messages:
    3
    Glaubt ihr dass ich hier unsinn laber und keine Ahnung habe?
    Warum wollt ihr mir denn nicht glauben?

    [​IMG]

    [​IMG]
     
  8. Sigo

    Sigo NI Product Owner

    Messages:
    1,419
    Ok - aus dem Z2 Handbuch geht das auch nicht wirklich hervor. Aber m.A.n. ist der Deck Gain Pegel bei Autogain automatisch bis kurz vor Oberkante / Clip deiner Z2 Anzeige. Die Anzeige ist ja mit einen Positiven Wert bis +6 dB beschriftet- wichtig für die analogen Eingänge. Digital geht das nicht. Evtl. ist einfach die LED Out Zuweisung etwas unglücklich geraten. Die haben scheinbar den visuellen Deck-Pegel in ganzer Länge auf die LED's gelegt. Dann ist der eigentliche -2 dB Deckpegel auf der Anzeige kurz vor Clip. Das Problem kenne ich beim Mapping von anderen Controllern... Bei 10 Segmenten darf man nur 9 belegen....

    Zum Master : Hier scheinen sie den SW Master "deaktiviert" zu haben. Wenn das ganze intern auf den Z2 abgestimmt ist , ist das auch kein Problem. Du nutzt ja den HW Knob. Und wenn der Masterpegel an der LED 0 dB zeigt dann sollte an den XLR's auch 0 dB anliegen. Testen kann man das schlecht / nur an einem Lautsprechercontroller mit entsprechender Eingangs LED Kette.
     
  9. Dj-Goody

    Dj-Goody NI Product Owner

    Messages:
    2,581
    Die Headroom-Einstellung für den externen Mixermode wurde in neueren Traktor-Versionen entfernt... ;)
     
  10. maatik

    maatik NI Product Owner

    Messages:
    901
    Die Einstellung ja, vorhanden ist er trotzdem noch. Im externem Mode hart auf -3dB.
    Bei Anschluss eines Z2 wie beim TE wird der Headroom sogar hart mit -9dB gesetzt.
    Ob es nun state of the art ist das beim Z2 der Master in Traktor not visible ist, keine Ahnung. Kommt mir komisch vor, den kann man ja eigentlich, zumindest ohne Z2, garnicht deaktivieren.

    Glaub genau das funktioniert nicht. Traktor berechnet dir zwar beim Reinladen des Tracks den Gain, wirklich gesetzt/wirksam wird er aber erst beim zweiten mal reinladen << bitte prüfen, bin mir da nicht so ganz sicher weil ich meine Tracks über analyze parametriere.
     
  11. Sigo

    Sigo NI Product Owner

    Messages:
    1,419
    Aber doch nur im Externen Modus. Bei intern habe ich damit neulich noch experimentiert. Und der Z2 mixt intern laut Setupguide.

    @ maatik : woher hast du die Werte. Habe ich die irgendwo überlesen ?
     
  12. maatik

    maatik NI Product Owner

    Messages:
    901
    Hey Sigo, habs in der Bibel gelesen, neue Ausgabe. Von alleine wäre ich da nie darauf gekommen.
     
  13. Sigo

    Sigo NI Product Owner

    Messages:
    1,419
    Danke - dann hab ich es überlesen.... :(
     
  14. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,757
    ja, im externen modus ist hartverdrahtet auf -3.
    waere jetzt nicht mal der moment, wo @loleck sein setup mal komplett beschreibt?
     
  15. EnricoPro

    EnricoPro New Member

    Messages:
    24
    guten Abend allerseits! Danke für die Ratschläge aber mir ist es nicht gelungen, der Master bei 0db einzustellen, und der Option Headroom kommt gar nicht zum Vorschein wenn die Z2 am Computer angeschlossen ist!