Kore 1 Controller not working at all

Discussion in 'Technical Issues' started by Satellite Dub, Aug 9, 2011.

  1. Satellite Dub

    Satellite Dub NI Product Owner

    Messages:
    15
    Hi there,

    I hope someone out there can help me with a problem.

    I tried to start up my Kore Controller v1 today and nothing happens. I reinstalled the latest v3 drivers, rebooted then connected the controller. It doesn't seem to get picked up by my computer - it get's recognised as a USB Device but no drivers install and it says "there is a problem with this installation your device may not work properly". When trying the controller editor / kore 2 etc no controller is recognised either.

    I've tried uninstalling and reinstalling older drivers versions etc and nothing seems to work. When i connect the controller via usb the main screen on it turns red but nothing else happens. I hope you can give me some advice on this as i use it a lot and it's also my main soundcard for synth work etc too.

    i'm using the latest kore 2 software and fully updated versions of Komplete 5. The kore software works fine without the controller and will output audio using other devices no problems. I've also tried the controller on another computer but it won't work on that either ...

    my pc setup is as follows :

    microsoft windows xp professional version 2002 service pack 2

    intel core 2 duo 2.67 ghz with 2gb ram

    m-audio firewire audiophile soundcard (driver v5.10)

    kore 2 v2.12

    kore driver v3.00


    thanks in advance for your help,

    craig xxx
     
  2. RmxThis

    RmxThis New Member

    Messages:
    1
    Traktor Pro not recognizing Midi controller

    I am having almost an identical problem with my MIDI Controller. I am running Traktor Pro on MAC OS 10.5 (Leopard) and have reinstalled the drivers, troubleshooted, upgraded firmware for the Midi Controller, as well as tried to re-import the controller settings into Traktor Pro but nothing is working. When I plus my controller in, Traktor seems to recognize that its plugged in, but only a few buttons on my controller work, but they do not control anything remotely close to what they should control.

    This has all occurred since my last automatic software update with Apple.

    Any suggestions?

    Thanks,
    Graham
     
  3. AMIEL

    AMIEL NI Product Owner

    Messages:
    126
    same here..I cold nver made Kore to work