1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

TRAKTOR Laptop gesucht

Discussion in 'Allgemeine DJ-Themen' started by DjDayyan, Apr 30, 2009.

Thread Status:
Not open for further replies.
  1. DjDayyan

    DjDayyan Forum Member

    Messages:
    282
    Hallo Leute!

    Heute hat mein MacBook nach langem hin und her komplett den Geist aufgegeben. Das gute Stück von 2006 macht leider keinen Mucks mehr... :(

    Jetz brauch ich dringend einen Neuen!
    Problem ist: habe im Moment nur 400 Euro verfügbar! Deshalb musses ein gebrauchter sein...
    Vielleicht bekomme ich ja noch 100 Euro für mein altes MacBook als Ersatzteilspender.

    ...ansonsten muss ich zu den nächsten Gigs meinen Tower schleppen :| ...mies....

    Jemand ne Idee? ^^
     
  2. dj_sko

    dj_sko NI Product Owner

    Messages:
    403
    Vielleicht wäre eine Reparatur noch machbar. Kommt halt darauf an, was kaputt ist.
     
  3. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,011
    Wahrscheinlich hat nur jemand in den Apfel gebissen ;-)))
    Würde mich aber auch interessieren, was und wie es kaputt gegangen ist.....
     
  4. Cosmic_77

    Cosmic_77 NI Product Owner

    Messages:
    156
    Oder es war doch der Wurm drinnen...im Apfel ;)
    Das hängt aber auch von den Anforderungen ab, die du an den Läppi stellst. Was muss er denn leistungsmäßig bringen bzw. können?
    Wenn ich mich recht erinnere, hattest du für deinen Mac aber auch "nur" 400 Euronen gelöhnt, richtig?
     
  5. Das Amt

    Das Amt NI Product Owner

    Messages:
    122
  6. DjDayyan

    DjDayyan Forum Member

    Messages:
    282
    Kurze Erklärung was passiert ist:

    Auf vielseite Empfehlung habe ich ein Backup gemacht von meinem kompletten System (10.5.6 mit allen Daten).
    Danach habe ich meine Festplatte komplett formatiert, weil ich meinte darin die Ursache zu sehen, dass mein MacBook 5min zum Hochfahren braucht(e)!
    So - alles weg von der Platte - Book an: System DVD 1 eingelegt und die Installation des neuen alten Systems 10.4. gestartet...
    "Bitte DVD 2 einlegen" hieß es dann nach paar Stunden. Kein Problem soweit - hab ich ja die originale da.
    Nix is...30min den "CD auswerfen" Knopf gedrückt (bestimmt 100mal -.-) damit erstmal CD 1 wieder rauskommt!
    Naja...das ging dann auch mit hilfe der Schwerkraft und ner Pinzette nicht....also AppleSupportangerufen. Der hat mir geraten ein paar Tastenkombis auszuprobieren die die CD im Bootvorgang auswerfen sollen. (Leertaste halten, oder linke Maustaste halten) ... Ging beides nicht...und die Installation hat natürlich wieder von vorne angefangen.

    Nachdem ich dem MacBook ein Tag pause gegönnt habe, spuckte er aufeinmal die DVD beim ersten Push aus. Einwandfrei! DVD 2 rein und weiter ging die Installation (komischer weiße war das Fenster immernoch offen mit "DVD2 einlegen - trotz Neustart)
    Installation fertig. Endlich....
    Ab dann wurde es dunkel...mehr blau als dunkel :confused:
    Kein "Apple-Boot-Bild", nur ein blauer Bildschirm beim Hochfahren. AppleSupport wusste auch nicht weiter, außer Shift oder Alt lange zu drücken, worauf das Book nicht reagierte. Mir wurde empfohlen die Festplatte wegzuhauen, weil die anscheinend den Zugriff verweigert oder so...
    Hab ich also schön meine andre Festplatte mitm backup rangestöpselt - aber selbst die wurde nicht ansatzweiße erkannt...(wie auch in dem blauen Bildschirm)

    Heute früh um 2:23 ist das MacBook mit tüdelnder Musik aufgewacht und nach mehr als 12 Stunden Hochfahrprozess angesprungen. System 10.4.11 ist mittlerweile aktuallisiert...

    Leider braucht das Book immernoch mehr als 5min zum Hochfahren....TSP habe ich noch installiert, mal sehn wie es wird :S

    Jedenfalls war das nen ganzschön harter Fall....und die InstallationsDVD 2 steckt immernoch im Laufwerk fest...-.-'

    (trau mich garni TSP von CD zu überspielen - dann doch lieber das Backup)

    Grüüße...

    Sorry für den ausschweifenden Off-Topic-Bericht...
     
  7. Reenstrømen

    Reenstrømen NI Product Owner

    Messages:
    767
    Wenn du ein externes Firewire Gehäuse hast, kannst du damit weitere Versuche starten. Die externe FW Platte verhält sich im Prinzip wie die interne.

    Wenn vielleicht der interne Controllerchip kaputt ist, wäre das ne Maßnahme.
     
  8. DjDayyan

    DjDayyan Forum Member

    Messages:
    282
    Es läuft komischer Weise wieder alles... nur das Booten dauert immernoch 4:30min :p
     
Thread Status:
Not open for further replies.