Leopard anyone?

Discussion in 'SPEKTRAL DELAY' started by kingubu, Dec 13, 2007.

Thread Status:
Not open for further replies.
  1. kingubu

    kingubu NI Product Owner

    Messages:
    39
    Does anyone know if SD will work in Leopard?
     
  2. Funk:r

    Funk:r NI Product Owner

    Messages:
    51
    Am i the only one exept you that rock this forum! hope not!

    Dont know about Leopard! :)
     
  3. whatalob

    whatalob NI Product Owner

    Messages:
    86
    Well it didn't work for me. It asks for a serial and won't accept neither my newly (after the update) issued one, or the older one. In fact the dialog box for the serial has a different format. (3 boxes instead of 5)
     
  4. FastGraph

    FastGraph NI Product Owner

    Messages:
    49
    Mine works perfectly under Leopard...
     
  5. totalogic

    totalogic NI Product Owner

    Messages:
    5
    I'm glad to hear it's working for someone in Leopard. I've not upgraded yet, in part because I wasn't sure what would happen to SD. Can anyone else verify success with Spektral in 10.5?
     
  6. zenke

    zenke NI Product Owner

    Messages:
    262
    mine does not work under leopard
     
  7. ew

    ew Moderator Moderator

    Messages:
    21,329
  8. zenke

    zenke NI Product Owner

    Messages:
    262
    could anyone explian how to use the leopard patcher. some people seem to be able to run SD under leopard and some not. NI are amzingly unhelpful over this issue. I am desperate to continue using SD as I have a lot of pieces that need it and am stuck not having it anymore. I see no reason why NI could not just make this simple to use.
    ta to any help

    z
     
  9. ew

    ew Moderator Moderator

    Messages:
    21,329
    Reinstall SD using the original installer media and the Leopard patch. Now, update to 1.6.0.

    ew
     
  10. zenke

    zenke NI Product Owner

    Messages:
    262
    thanks for your reply ew. i think I may be being dumb here.
    this is my situation, I have SD installed on my computer but it will not run. It is part of Komplete 2. I have also downloaded the Leopard patch and SD 1.6.0. neither of these will work either. when I try to run the installer it asks for the folder containing the installer application. not sure quite what that means but if I go to SD it is greyed out also if I try to go to the Original K2 DVD all is grayed out.
    If I am being dumb so be it and sorry but if you can help I would greatly appreciate t.
    thanks
    z
     
  11. zenke

    zenke NI Product Owner

    Messages:
    262
    OK I've done it. seems to be working fine
    GREAT!
     
Thread Status:
Not open for further replies.