1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Leopard compatibility?

Discussion in 'AKOUSTIK PIANO' started by perversity, Jan 10, 2008.

Thread Status:
Not open for further replies.
  1. perversity

    perversity NI Product Owner

    Messages:
    21
    Is there any word on when AP will be ready for Leopard?
     
  2. David Das

    David Das Moderator Moderator

    Messages:
    7,039
    I think it'll work as is. Doesn't it? You may need to use the Leopard installer fix (in the free area of NI's updates page).
     
  3. perversity

    perversity NI Product Owner

    Messages:
    21
    I got it loaded without the patch, it just hung up on the last file for about 30 minutes. I guess the first time I tried I ran out of patience.
     
  4. rockinrocker

    rockinrocker Forum Member

    Messages:
    21
    yeah, i got it working fine but had to use the patch.
     
Thread Status:
Not open for further replies.