Less sensitive Maschine pads while using Ableton

Discussion in 'Technical Issues (Archive)' started by Halfbrain, Aug 30, 2012.

  1. Halfbrain

    Halfbrain New Member

    Messages:
    10
    When i was using the maschine to control ableton i noticed that my pads are less sensitive. No i don't talk about velocity because if i change the minimum velocity of a pad in the controller editor up to 127 it just gives me the bigger velocity on the note if the signal goes through to ableton but it doesnt refer on the sensity of the pads.

    I mean if i use Maschine in its sofware i got this very sensitive pads to play my instruments but in ableton it needs a bigger amount of initial pressure to get the signal. If i press hard enough i got the signal without any big latency so it is not aproblem of latency and yes i tried the different velocity curves in the controller editor ;) could anybody tell me what i need to do to get as sensitive pads in ableton as i get in the maschine software?

    Thank u
     
  2. Halfbrain

    Halfbrain New Member

    Messages:
    10
  3. padi_04

    padi_04 NI Product Owner

    Messages:
    255
    Try changing the pad sensitivity with the controller editor or from the hardware directly.
     
  4. Halfbrain

    Halfbrain New Member

    Messages:
    10
    you mean the pad velocity curve? i already did that as well as I've changed the padsens to 100 on the maschine directly but this didn't change the sensitivity :(
    does it change the sensitivity of your pads by doing that while you are using maschine to control ableton?
     
  5. oOjtgOo

    oOjtgOo Forum Member

    Messages:
    32
    I'm also having that problem. And have tried everything you have. Adjusted in the editor and it seemed like it changed for a moment but reverted back.
    Like you said, pound on it like a crazy ape and it's all good. But that's gotta be bad for the pads and it's killing my fingerdrumming flow.
     
  6. KC Muff

    KC Muff NI Product Owner

    Messages:
    292
    Go into Pad mode and change to fixed velocity. (set the min velocity to the max setting)
     
    Last edited: May 1, 2013
  7. Zac Kyoti

    Zac Kyoti NI Product Owner

    Messages:
    418
    It's a known issue that the pads are less sensitive in midi mode. There really isn't an acceptable fix at this time.