Logic lost ver 1.13

Discussion in 'AKOUSTIK PIANO' started by kobb, Feb 24, 2010.

Thread Status:
Not open for further replies.
  1. kobb

    kobb New Member

    Messages:
    3
    I updated to Akoustik Piano ver 1.1.3.

    Now Logic can't find it in the list of plug-ins.

    Before this it worked fine. THis is EXTREMELY frustrating.

    What is going on?

    Mac OS 10.6.2
    Logic ver 9.1
     
  2. ew

    ew Moderator Moderator

    Messages:
    21,329
  3. kobb

    kobb New Member

    Messages:
    3
    Thanks for the quick response ew.

    I've been using AP in Logic on Snow Leopard for the past few month, but it wasn't until I upgraded to 1.1.3 (which ironically lists Snow Leopard compatibility as one of the updates) that it stopped working. Also, AP works fine as a stand alone in Snow Leopard, it just can't be found by Logic.

    I''ve installed the Kontakt 4 player, so I'll try that.
     
  4. topaz

    topaz NI Product Owner

    Messages:
    363
    beware that panels are missing with kontakt player so it's very limited.

    NI are hopefully going to give us some updated NKI's to fix this issue.

    support are aware.

    cheers
    top[az
     
Thread Status:
Not open for further replies.