Resolved Loop recorder cue source setting still broken after 7/8 months

Discussion in 'Archive' started by -Yul-, Jul 1, 2019.

  1. -Yul-

    -Yul- NI Product Owner

    Messages:
    1,148
    "I can confirm the statement you mentioned. The issues is very high on our priority list but hasn't made it into a release so far.
    The internal number is TP-13449.
    You can kind-of work around this issue, by setting the internal headroom to "None" and using the Transparent limiter instead."

    When using the "cue" option as the loop recorder setting, the recorded sample has a lowered volume (it's seems corresponding to the headroom...), it didn't happen before and started with the release of tp3. So it's been several months now, it still doesn't work.
     
  2. Sander @ NI

    Sander @ NI NI Team Staff Member NI Team

    Messages:
    578
    Hi, a fix for this will be included in the next upcoming update.
     
  3. -Yul-

    -Yul- NI Product Owner

    Messages:
    1,148
    Great news, it's appreciated