M32 / A-Series Hardware Settings under Maschine.

Discussion in 'KOMPLETE KONTROL SERIES' started by D-One, Mar 8, 2019.

  1. D-One

    D-One Moderator Moderator

    Messages:
    7,123
    Is it just me or the or HW settings under Maschine for the M32 are completely broken? No one else reported it so I just want to check.
    (I am not sure what's more appropriate, posting here or in the Maschine sub-forum since this kind of applies to both)

    [​IMG]

    Light Guide!? Velocity Scaling does nothing as well as everything else. Bug?
    I also have a KKS MK2 BTW.
     
  2. lemondaft

    lemondaft New Member

    Messages:
    10
    D-one i will have a look at it this weekend
    Can you tell me where exactly did you have a look?
    Ben

    Envoyé de mon ONEPLUS A6010 en utilisant Tapatalk
     
  3. Adil @ NI

    Adil @ NI KOMPLETE TEAM NI Team

    Messages:
    422
    Hello,

    Thanks for posting - we will look into this in-house.

    Best,
    Adil
     
  4. Uwe303

    Uwe303 NI Product Owner

    Messages:
    4,896
    Same for the A series

    Uwe
     
    • Informative Informative x 1
  5. D-One

    D-One Moderator Moderator

    Messages:
    7,123
    Thanks, Uwe, I added A Series to the thread title. By the looks of it, both keyboards share some backend stuff.
     
  6. herrsjoeblom

    herrsjoeblom New Member

    Messages:
    21
    So where did the velocity settings for Komplete Kontrol A-series go???
    Can't play with the default as it is ridiculousy low velocity...
     
  7. tempsperdu

    tempsperdu NI Product Owner

    Messages:
    1,678
    Should the S-Series not have any preferences in Maschine because I get no indication in preferences of it at all yet it is showing OK on the header and seems to be working OK.