1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Machine recording issue

Discussion in 'MASCHINE Area' started by Thane, Jan 19, 2017.

  1. Thane

    Thane New Member

    Messages:
    2
    atm I am having issues with maschine inside fl studio.
    When I play the sounds in Komtack they are fine but when I press record and start to play the modulation wheel jumps all the way down and transposing what I am playing is there a way to change that?
    Also when I load a sound the pitch wheel is always at 3.0 is there a way to change that so it always loads up to 0 anyways get back to me if you can help - thanks
     
  2. dabb

    dabb Active Member

    Messages:
    396
    Describe the problem more clear, where is maschine in this scenario?
    Do you load maschine as VST into Fl and open a kontakt instance in it?

    Anyways jumping modwheel seemed a hardware problem to me. I used to have a M audio keyboard with jumping wheel. (in the end i opened it up and cut the modwheel wire :D )
     
  3. Thane

    Thane New Member

    Messages:
    2
    using maschine as a vst and Kontack within it .. i reinstalled the program and it still says it is changing on the modwheel but it's not doing what it was before so I'll just run with it for now only happens when I run it as a vst not when it's in standalone... anyways any clue on how to have my pitch bend set at zero ... and I have the m audio oxygen 49 bought it from a pawn shop and have no clue how to program the buttons and all that