1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

macOS Catalina feedback?

Discussion in 'MASCHINE Area' started by D-One, Oct 11, 2019.

  1. ALDREAD

    ALDREAD NI Product Owner

    Messages:
    5,264
    You will be ok by December
     
  2. Kaydigi

    Kaydigi NI Product Owner

    Messages:
    430
    just wait it out it shouldn’t be that long
     
  3. ALDREAD

    ALDREAD NI Product Owner

    Messages:
    5,264
    The Roland plugouts have been updated and now work with Catalina

    The mpc software won’t update to the latest version, I’m on 2.4 and the download is reported as broken . The software seems to work tho so far , not used it extensively tho
     
    • Informative Informative x 1
  4. Mark warder

    Mark warder New Member

    Messages:
    3
    Just had an email from presonus.
    They have just released driver updates for Catalina.
    Will update tonight and let you know if my audio box usb 96 starts working.
     
    • Like Like x 1
    • Informative Informative x 1
  5. Mark warder

    Mark warder New Member

    Messages:
    3
    Not sure this is relevant in this forum now, anyway..
    Box did not work with update. Cannot update firmware on audio box because it is not connecting.
    I have a support ticket open with presonus now.
     
  6. Gabriel K

    Gabriel K New Member

    Messages:
    1
    After upgrading, Mascine 2 no longer sees any of my installed sound libraries or drum kits. I tried re-installing them all, and Maschine 2 itself, to no avail. Anybody else experienced this? Is there a workaround?
     
  7. ALDREAD

    ALDREAD NI Product Owner

    Messages:
    5,264
  8. D-One

    D-One Moderator Moderator

    Messages:
    9,112
    Can't say I've experienced that. Does Native Access see your libraries? Have you rescanned? Are the paths correct in Maschine preferences? More info...
     
  9. nightjar

    nightjar NI Product Owner

    Messages:
    78
    I have an "experimental" boot volume on my MacBook Pro (2018 i9) with a clean install of Catalina.

    I've been installing audio software in stages to see what works and what doesn't. Many software developers have stated that they have products not ready yet.. but in some cases the products actually do run & install just fine and it's a matter of developers being thankfully cautious for full testing.

    Almost everything from NI is working fine for me. Just a few libraries that are finicky with their installers.

    One thing I noticed though is with the browsers for both KK and Maschine... the Categories for Libraries now has all products in the "Other" folder.

    Any other Catalina "Experimenters" seeing this same issue?
     
    Last edited: Nov 11, 2019
  10. D-One

    D-One Moderator Moderator

    Messages:
    9,112
    Oh snap... I thought it was just me who had messed something up.
    Same here, I could swear when I installed the libs it was all working fine but maybe I missed it, all instruments/FX show up in "Other" for me too.
     
  11. nightjar

    nightjar NI Product Owner

    Messages:
    78
    I also had all the libraries being properly categorized until just last night. I had about 15 NI Libraries installed and all OK... but last night I installed about 10 more NI libraries, and after this round of installs, that's when the Categorization all changed to "Other".

    Just guessing for a "trigger"... the one install last night that was weird was for Strummed Acoustic Guitar (the first one). It was the only library that didn't simply install smoothly using Native Access. It failed using Native Access, so I ran the installer right from the download. Then I also had to drag the finished install to the location where all the other libraries are.

    And just for clarity... in my first round of installs done a few weeks ago, the 15 NI libraries all installed fine using Native Access.. except Session Strings Pro 2... this failed, but I didn't make the further attempt to install just using the download.
     
  12. D-One

    D-One Moderator Moderator

    Messages:
    9,112
    ohh...
    I had a bunch that failed a few times, specifically the bigger ones.
    Session Strings Pro 2 took me like 15 install attempts, a bit of a nightmare considering its size... Kontakt5 and Reaktor5 are reported as failed installs by Native Access and show up under the Uninstalled tab but are actually installed and working correctly.

    I'll merge your thread with this one ok? just to consolidate all info for the early adopters
    https://www.native-instruments.com/forum/threads/macos-catalina-feedback.362229/
     
  13. DjJascha

    DjJascha NI Product Owner

    Messages:
    74
    Installed accidently ... Machine works, but Traktor Z2 not. It is not accepting any timecode signal. When will you release an update? :-/ This is really annoying
     
  14. Andrew Stirling

    Andrew Stirling NI Product Owner

    Messages:
    34
    I think you might have a bit of a wait. From the official Catalina post.....


    * The Z2 is not compatible with initial macOS 10.15.0, but potentially compatible with future updates. We have filed a report to Apple.


    Sent from my iPhone using Tapatalk