Maschine 2.7 Release - Sound Previews Gone From User Library

Discussion in 'KOMPLETE KONTROL SERIES' started by JesterMgee, Dec 14, 2017.

  1. Kymeia

    Kymeia NI Product Owner

    Messages:
    5,930
    That does make it sound more like a bug - but user previews should be working in KK still (they are for me)
     
  2. yuma

    yuma NI Product Owner

    Messages:
    146
    @ Kymeia, you have updated KK to 1.9.2? As standalone, preview is not working for userpresets. Only for kk as vst.
     
  3. JesterMgee

    JesterMgee NI Product Owner

    Messages:
    2,182
    So you are saying with the latest 1.9.2 Komplete Kontrol just released (that went through Beta) does not have sound previews working?

    Please someone confirm this for me because we found that issue, reported it, it was "fixed". If this is not the case in the release then we have some serious issues here.
     
  4. yuma

    yuma NI Product Owner

    Messages:
    146
    Yes, as standalone, no preview function for userpresets in KK(1.9.2) and maschine (2.7). Preview function working for both in user as vst in a DAW.
     
  5. Tim @ NI

    Tim @ NI Director | Music Production NI Team

    Messages:
    332
    Hi All

    This is simply an error and will be addressed in a future release so that the behaviour matches Komplete Kontrol 1.9.2. As is the case with several other features in the Browser’s User tab, User Instrument previews are not an officially supported feature at this stage. However, there is no intention to block them in Komplete Kontrol or Maschine if they do exist.

    Those of you involved in the Komplete Kontrol 1.9.2 beta will know that User Instrument preview playback was at one stage unintentionally removed. This was a side-effect of a back-end change and hence was fixed before release. Finding edge-case issues such as these is exactly why our beta community is so important to us and we thank you for it!

    Whilst Komplete Kontrol, NKS and Maschine are indeed separate teams, be assured that we are in constant communication every day.

    Best wishes,
    Tim
     
    • Informative Informative x 1
  6. Coonor

    Coonor NI Product Owner

    Messages:
    82
    Hi guys

    the user previews, have stopped working in the update of maschine 2.7 and komplete kontrol 1.9.2 or have you just stopped working in maschine?
    can someone confirm if komtrol 1.9.2 work well in the previous user?
     
  7. Kymeia

    Kymeia NI Product Owner

    Messages:
    5,930
    No they are working for me in standalone 0n 1.9.2 (build R90)
     
  8. Kymeia

    Kymeia NI Product Owner

    Messages:
    5,930
    Thanks Tim - much apreciated

    Please can you add a volume control in user too?
     
  9. JesterMgee

    JesterMgee NI Product Owner

    Messages:
    2,182
    When was 1.9.2 actually released? It's been in Beta and as Tim said, the feature was fixed but if it's now been released with the issue identified in Beta then that raises questions about the quality of Beta testing.

    I am still running Beta 1.9.2 R87 and it's working there. How could it break again in the next release?
     
  10. Kymeia

    Kymeia NI Product Owner

    Messages:
    5,930
    It's on R90 now from Native Access - and previews are working in standalone - I have just installed the previews for my Loom bank (thanks) and they are playing fine.

    Got the Omnisphere ones to update next
     
  11. JesterMgee

    JesterMgee NI Product Owner

    Messages:
    2,182
    Ok so seems it's just user error on the Komplete Kontrol release.
     
  12. yuma

    yuma NI Product Owner

    Messages:
    146
    OK, my mistake, there was one instance of maschine still running. So in kk 1.9.2 all working, only if you play with kk in maschine, than not. But Tim thänx for explaining, hope will coming soon back for maschine.
     
  13. JesterMgee

    JesterMgee NI Product Owner

    Messages:
    2,182
    How can I get on the Beta for Maschine? Now I own a Maschine Studio and am starting to use it more and more it would be an advantage to test things and provide feedback.

    I'm glad there are no plans to remove the features for users and its just a bug. It's just the fact the User library isn't "supported" for this and it could all break and if you knew how many hundreds (close to thousands) of hours have been spent doing the NKS work I have done u'd be very upset if a big part of the feature was just ripped out. For all I know someone in development decides "it could create some issues with the official software so let's just remove it as a user feature". It happens.

    One of the big reasons I have stuck with Live for so long is the encouragement and support they give their users to develop Max devices and custom scripts. I'd just hate to get my library in a working state to have it all pulled away for some reason especially when i'm just starting to get into Maschine after having it for 3 months.
     
  14. Keir @ NI

    Keir @ NI Community, man NI Team

    Messages:
    2,649
    You can apply here: https://native-instruments.centercode.com/key/68NKDK07400GXJLP

    PS - the update Tim mentioned above is in the pipeline, and it looks like a very short pipe so it should be with us soon.
     
    • Like Like x 1
  15. JesterMgee

    JesterMgee NI Product Owner

    Messages:
    2,182
  16. Keir @ NI

    Keir @ NI Community, man NI Team

    Messages:
    2,649
    Cool and 2.7.1 just went live. It should address the original issue.
     
    • Like Like x 1
  17. Josh Hudes

    Josh Hudes NI Product Owner

    Messages:
    3
    Is it working now? I'm on 2.7.2 and no previews work. Am I missing something? They worked on 2.6 for me.
     
  18. JesterMgee

    JesterMgee NI Product Owner

    Messages:
    2,182
    Should work just fine. Check the volume in the factory tab (and that you actually have generated sound previews for user presets.