1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Maschine crashes at startup with 2.6 update.

Discussion in 'MASCHINE Area' started by starsmoke, Feb 20, 2017.

  1. starsmoke

    starsmoke New Member

    Messages:
    14
    Hello I posted this in the support section but It looks like there is more traffic here so I'll just copy that, sorry I don't come here that often.
    Yesterday when I downloaded the update it worked just fine but today when I went to open up Maschine, startup crashes at the "initializing GUI" part. Tried a few different things, like controller on/off/not plugged in, and reinstalling Maschine 2. It works in the 2.4.7 that is given in the download, but the problem persists when I update it to 2.6. Let me rephrase, it works in 2.4.7 but now I can't load any of my projects! I wish there was a way to update it to whatever it had before 2.6 until I figure this out. Any Ideas?
     
  2. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,269
    I assume you haven't backed up your projects anywhere? OS? Using it as a standalone or plugin, which DAW if plugin?

    Cheers.
     
  3. djbrown15

    djbrown15 NI Product Owner

    Messages:
    160
    I'm having the same issue. It's crazy frustrating as I'm about to go on a trip.
     
  4. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,269
    Copy / paste my previous comment.
     
    • Funny Funny x 1
  5. dabb

    dabb Active Member

    Messages:
    396
    Go to your account /
    UPDATES FOR TRAKTOR, LEGACY PRODUCTS /
    Traktor legacy updates /

    Write maschine in the search field, you'll find every previous maschine updates there.
     
    • Like Like x 1
  6. starsmoke

    starsmoke New Member

    Messages:
    14
    @dabb Thank you I didn't know about that. I was able to get all my projects working in 2.5.6 and then I decided just to try out the update for 2.6.0 from THAT page, not the Service Center, and so far it works. I must've tried at least 5 times using the service center/2.4.6 update they automatically give you. So @djbrown15 try to get it from the legacy page? And no @CakeAlexS I didn't have them backed up, but looks like they weren't corrupted. This was all trying to use it as a standalone (OS X El Capitan)
     
    • Like Like x 1
  7. djbrown15

    djbrown15 NI Product Owner

    Messages:
    160
    Thanks. I didn't think about that. I just downgraded.. I'll definitely try that.