1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Maschine crashes both, Logic and Studio One

Discussion in 'MASCHINE Area' started by Polarelch, Jul 5, 2019.

  1. Polarelch

    Polarelch NI Product Owner

    Messages:
    13
    Maschine 2.8.3 running inside Studio One: When adding a new instrument (for example Dune), I have no sound anymore after a few seconds. When trying to remove the recently added instrument, my apple ball spins and the DAW can't be used anymore, I have to force quit it.

    The same happens in Logic. One track Maschine, the next something else - no sound after a few seconds, Logic becomes unresponsive as well.

    I can't use Maschine in either DAW. The issue must be on Maschine's side, right?
     
  2. Slappz

    Slappz NI Product Owner

    Messages:
    339
    Could be a issue with the Mac and Maschine. Maschine works fine in SO1 on Windows. You should log a support ticket and send them the crash logs.
     
  3. Polarelch

    Polarelch NI Product Owner

    Messages:
    13
    Bought new iMac, it was time for that anyway. Will see if that helped and will report back if not ;)
     
    • Like Like x 1