1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Maschine Defekt ? Bitte um HIlfe

Discussion in 'MASCHINE' started by Electrocatcher, Sep 5, 2010.

Thread Status:
Not open for further replies.
  1. Electrocatcher

    Electrocatcher New Member

    Messages:
    7
    Hallo Leute ich hoffe ihr könnt mir helfen. Ich hab mir vor nem Monat eine Maschine in America ersteigert ...... und nach langem warten ist das Gerät nun endlich da .
    Ich hab es dann Gestern voller freude angeschlossen die Software drauf gemacht (Demo/Registrierung noch nicht umgeschrieben)
    und mal reingeschaut lief auch alles soweit.

    Als ich Abends das Gerät wieder starte verzieht sich die schrift auf den Bildschirmen ...... Da hab ich gedacht ohhh Komisch machst nochmal Neustart und nun zu meinem Problem wenn ich die Maschine an mache Startet sie Usb geräusch ist mehrmals zu hören .:S wenn ich nun die Software starte bleiben die Bildschirme einfach nur weiß leuchtend und ich seh nichts.

    Kann das an der Demo liegen . Hab schon drei/viermal alles neu installiert und das Problem geht nicht weg auch die neuen Driver ...... Bitte um Hilfe.

    Danke
     
  2. dapappa

    dapappa NI Product Owner

    Messages:
    5
    Hallo,

    hast Du die Hardware schon bei NI freigeschaltet über den Service Center? Glaub das meine Hardware das auch gemacht hat bis ich sie Registriert hatte.

    LG
     
  3. Electrocatcher

    Electrocatcher New Member

    Messages:
    7
    Danke für deine schnelle Antwort . Ich habe mich nun registriert und die Updates geladen, aber das hat nicht geholfen muss die Maschine leider einschicken :(

    LG Electrocatcher
     
  4. weltraumpapst

    weltraumpapst Forum Member

    Messages:
    102
    was hast du an zoll zahlen müssen für die maschine aus den usa?
     
  5. Electrocatcher

    Electrocatcher New Member

    Messages:
    7
    Naja den Import würde ich nicht empfehlen.
    Ich habe das Gerät auf Ebay erstanden für 500$ (umgerechnet 391€ etwa jenachdem wie der Kurs steht) dann nochmal 50€ Porto, lange Wartezeit....
    Dann kam der Zoll. Die Maschine wird bei denen als Synth angesehen. 12% Einfuhrsteuer + 19% Mehrwert (Porto wird mit einbezogen in dei Rechnung des Zoll's)
    Waren dann nochmal ca. 97€ dann kommen noch Fahrtkosten dazu wenn du es abholen willst. Also hab ich ca. 550 Euro ausgegeben für ein kaputtes Gerät
    was als neu ausgeschrieben wurde, habe mega lang warten müssen ....

    Also ich würde Jedem empfehlen kauft es in Deutschland..... (Mann kann zwar glück haben beim Zoll, aber meist nicht.)

    LG Electrocatcher
     
  6. Bumm-Ba-Bumm

    Bumm-Ba-Bumm New Member

    Messages:
    13
    Echt blöd gelaufen, Mann!

    Du darfst aber nicht pauschalisieren. Ich habe meine Maschine als EDU Version am 25.09.2009 in den Staaten (auch über Auktionshaus) erstanden und nach zwei Wochen erhalten.

    Zu der Zeit war der Euro noch einiges wert, so habe ich für alles zusammen rund Euro 380,00.- bezahlt...dass keine Fragen aufkommen:

    - Verkaufspreis + Zoll
    - Porto + Zoll

    = Endpreis 380,00.-

    Da ich nicht weiß, ob es als Werbung gilt, wenn ich die Namen poste, biete ich Forum-Mitgliedern mir eine PM zu schicken, wenn ihr den Namen des Verkäufers haben wollt, die haben noch massig anderes was unser Herz erfreut. Wenn Logistiker XXX liefert, strecken die sogar die Auslagen für den Zoll vor.

    P.S.
    Dass es eine EDU ist stört mich nicht, da ein Verkauf nie zur Frage stehen wird. ;)
     
  7. Sparksta

    Sparksta NI Product Owner

    Messages:
    228
    Welches Windoof haste denn?
    Bei Win 7 gibt es in den Systemsteurung ein Icon
    Das nennt sich Geräte und Drucker.
    Dort müsste dein Maschine kontroller mit einem ! Angezeigt werden. Rechtsclick und dann nochmal den Treiber zuweisen (müsste unter c:programme/native Instruments liegen.

    Sorry post vom smartphone :)

    Hatte das problem mal nach nem update und so habe ich es behoben
     
  8. Electrocatcher

    Electrocatcher New Member

    Messages:
    7
    Ich habe Windoof 7 auf dem Rechner , danke für den Tipp werde es ausprobieren wenn meine Maschine wieder zurück kommt von NI :(

    Hab ja nach dem Troubleshooting mit dem Kundendienst meine Maschine eingeschickt weil gedacht wurde das der Controller defekt ist ........ Aber NI hat geschrieben das Gerät sei i.O .

    Bin für jeden tipp dankbar den ich bekomme ( denke nämlich das ich das Problem weiterhin habe....

    LG Electrocatcher
     
  9. DjRedStorm

    DjRedStorm Forum Member

    Messages:
    36
    Wie ist das denn mit Garantie und US Produkten?
    Hast du auch in Deutschland anspruch?
     
  10. Electrocatcher

    Electrocatcher New Member

    Messages:
    7
    Ja ich habe auch in Deutschland Garantie anspruch .... aber habe meine Maschine heute bekommen und sie geht wieder keine ahnung was das war
     
  11. Bumm-Ba-Bumm

    Bumm-Ba-Bumm New Member

    Messages:
    13
    Top!

    Dann ab jetzt wieder viel Spaß mit dem Gerät!:)
     
  12. Electrocatcher

    Electrocatcher New Member

    Messages:
    7
    Freude dahin einen ganzen Tag ging die MAschine und dann wieder das selbe Problem
     
  13. Bumm-Ba-Bumm

    Bumm-Ba-Bumm New Member

    Messages:
    13
    Mann, Mann! Du hast aber auch ein Glück... :(

    Hast du die Gelegenheit Maschine auf einen anderen PC zu installieren?
    Danach weißt du evtl. was gebacken ist, entweder Maschine oder PC, irgendwo
    muss ja der Fehler liegen.

    Was anderes fällt mir echt nicht ein...sorry.
     
  14. Kaltsoun

    Kaltsoun Forum Member

    Messages:
    139
    Tausche mal bitte das USB Kabel (kann ja einen Wackelkontakt haben )

    Nutze mal einen anderen USB Eingang und sollte die Maschine gar an einem HUB hängen dann schließe sie direkt an.


    Blinkt sie nicht mal beim Rechner hochfahren kurz auf?


    Grüße,...
     
  15. Sparksta

    Sparksta NI Product Owner

    Messages:
    228
    Und versuch auch mal was ich geschrieben habe.
    Wenn die Maschine 2x aufleuchtet aber danach nicht an geht, klemmte das dein problem lösen.
     
  16. Electrocatcher

    Electrocatcher New Member

    Messages:
    7
    Ging alles nicht . Aber trozdem Danke für eure mühen hab sie nun wieder eingeschickt.
     
Thread Status:
Not open for further replies.