1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Solved Maschine Jam : Snapshoot feature bugged (in v 2.8.3)

Discussion in 'MASCHINE Area' started by Eridon, Jun 25, 2019.

  1. kaotik78

    kaotik78 NI Product Owner

    Messages:
    313
    Others have had their fair share of issues as well over the many years and releases of Machine, I’m glad it’s the only one time that something like has happened while you were using your Jam and not more. I’m sure they will get it sorted soon enough.
     
  2. S7NLEE

    S7NLEE New Member

    Messages:
    9
    Greetings René . . .

    I hope this finds you well. Thanx for this previous version. I sure needed it. Since I've updated I've been experiencing Maschine change the key of in my tracks. A headache to say the least. But I was curious to know what you meant by "Don't forget to enter your signature". What are you referring to?
     
  3. René must be Unique

    René must be Unique NI Product Owner

    Messages:
    1,876
    If you are logged in with your account, you can enter your details at signature.
    Such as your computer, processor, NI hardware, OS and more.
    This makes it easier for people who want to help you solve your problem.
    The one that you see under my message is the signature.

    René
     
  4. Jhonbpm

    Jhonbpm New Member

    Messages:
    2
    hy , i have the same Problems but on a Mac Os .. :(
     
  5. Eridon

    Eridon New Member

    Messages:
    15
    It seems to be a general bug with a lot of Maschine Jam ...

    Damn you Native Instruments !! Do something !! It’s really really bad

    Your main selling point of your controllers is the complete and deep integration with your software ... and it’s not working anymore !!

    Could you imagine this with Ableton Push ?? ABSOLUTLY NOT !!

    FFS wake up !!
     
  6. Slappz

    Slappz NI Product Owner

    Messages:
    339
    I'm on Win 10 and I'm not having the problem with Jam. I haven't' really used this feature, how can I try to recreate the problem?
     
  7. Crystaal

    Crystaal New Member

    Messages:
    12
    I'm on win 7 and I have the bug.
    Slappz you just have to press "shift + Lock " on the Jam, and if the controller freezes then you have it.
    Waiting for a fix....
     
  8. Slappz

    Slappz NI Product Owner

    Messages:
    339
    I had to delete the last post. I didn't know it was the hardware, and thought it was the Jam UI that was freezing. I didn't try to exit it.
     
  9. Eridon

    Eridon New Member

    Messages:
    15
    Still any news from NI about this bug ? no hotfix yet ?
     
  10. Moffit

    Moffit NI Product Owner

    Messages:
    329
    still the same :(
     
  11. Nikal Might

    Nikal Might NI Product Owner

    Messages:
    119
    I'm on W10 and I have the bug, and it's reproducible on the Jam. Standard lock mode seems to work, but when you try and use Shift+Lock, it won't go into the snapshots mode and everything freezes up.
     
    • Informative Informative x 2
    • Like Like x 1
  12. D-One

    D-One Moderator Moderator

    Messages:
    9,268
    Sorry guys I missed this thread, added 2.8.3 to the title and tagged as a bug.
     
    • Like Like x 3
  13. Kai @ NI

    Kai @ NI NI Team NI Team

    Messages:
    128
    • Like Like x 3