1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Maschine Jam won't start without Controller Editor

Discussion in 'MASCHINE Area' started by CE3, Sep 15, 2019.

  1. CE3

    CE3 New Member

    Messages:
    9
    For some reason the only way for me to get my Jam to start working is to open the Controller Editor app, which usually crashes the first time it opens but still makes the Maschine function. If I don't open Controller Editor the only thing that happens is all the lights come on and cascade like it's going to start up, but then everything shuts off. This happens whether it's plugged into a hub or directly to the back of my 2019 iMac. Any idea what's going on here?
     
    • Like Like x 1
  2. AL’DREAD

    AL’DREAD NI Product Owner

    Messages:
    4,214
    I had this a while back
    Is maschine up to date , if so try reinstalling it installs controller editor with it
    Also Try resetting the Mac pram settings
     
    • Like Like x 1
  3. CE3

    CE3 New Member

    Messages:
    9
    Thanks for these suggestions. I've reinstalled the apps and thought it fixed the problem, but after restarting the computer the behavior is the same. I haven't reset PRAM yet. In the meantime, at least firing up Controller Editor gets things going. I'm getting a Maschine Mk3 today and will be curious to see if it requires the same workaround.
     
    • Like Like x 1
  4. AL’DREAD

    AL’DREAD NI Product Owner

    Messages:
    4,214
    Cool , try the pram reset ,it reset USB ports , that worked for me , but there was an occasion when I had to reinstall controller editor, that would crash on start up , they then started to include that in the maschine installation, so you had to reinstall from that, think it only affects jam , I haven’t had this problem for over a year , I reported it and they said they’re look into it.
     
    • Like Like x 1