1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Maschine mit Traktor nicht Sync.

Discussion in 'MASCHINE' started by TobiasP, Dec 4, 2009.

Thread Status:
Not open for further replies.
  1. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Hallo Fangemeinde.

    Ich habe ein schwerwiegendes Problem.
    Ich habe mir Trantor Pro 1.2 mit Audio 8 DJ angeschafft und dort über Midi das ganze mit Maschine verbunden.
    Ich versuche jetzt seit 2 Wochen ein MidiClock von Traktor an Maschine zu senden.
    Leider ohne Erfolg.
    Folgende Daten.
    Ich habe einen Core2Duo CPU mit Windows 7 Ultimate. Dazu Maschine 1.1 mit Traktor 1.2. Habe auch die aktuellen Treiber drauf.

    Ich habe es ein mal geschafft ein Signal an Traktor zu schicken, nach dem ich einen Systemfehler hatte und alles abgeürtzt ist, ging wieder nichts.
    Wo das System hochgefahren war, hatte er mir gesagt das Audio 8 DJ jetzt zur Verfügung steht (steht es aber eigentlich schon immer).
    So wenn ich jetzt bei Maschine auf Audio und Midisettings gehe und dort auf Midi, sind alle Inputs und Outputs im Status OFF.
    Jetzt weiß ich leider nicht wieso. Maschine steht im Moment auf Sync to External Midi Clock. Traktor hat Send Midi Clock an und Deck Master ist auf Auto.
    Bei der Traktorinstallation habe ich Maschine als Controller ausgewählt.

    Wenn ich diese einstellungen hab passiert nichts.
    Bin langsam am verzweifeln. Bin auch noch neu auf dem Gebiet, sprich ich kann mir auch nicht zusammen reimen wieso es nicht geht, hoffe das Ihr mir weiter helfen könnt.
     
  2. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    kurze frage : hast du die beiden über irgendein virtuelles midi-kabel (midi ox ) verbunden ?
    sonst brauchst du dafür nämlich soweit ich weiss 2 (!) rechner mit midi fähigen soundkarten.....
     
  3. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Ich hab Maschine per Midikabel mit Audio 8 DJ nur verbunden. Die beiden laufen auf einem System, also muss ich diese mit einem virtuellen Kabel verbinden ja?
    Also mit diesem midi ox?

    Welches brauch man denn von der Seite www.midiox.com
     
    Last edited: Dec 4, 2009
  4. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    nur machine per midi in audio 8 funzt auf keinen fall ...da hört meine weisheit leider auf ...
    aber http://www.native-instruments.com/f...thread.php?t=87552&highlight=traktor....hoffe du kannst ein wenig auswärts, midi yoke oder midi ox iss glaub ich egal ...:
    I got Midi Yoke installed and working on MS Vista 32bit Final version by doing the following:

    1. Download the MIDI Yoke NT 1.74 Installer.
    2. Run "MSCONFIG" from the Run-menu (Win+R).
    3. Go to the "Tools"-tab and select "Disable UAC".
    4. Press "Launch". Close the CMD-window.
    5. Restart your computer and install MIDI Yoke Wink

    The Vista UAC(User account control) is making the MIDI Yoke installer problems. Feel free to turn the UAC back on later by doing steps 2 to 5 again..

    Have a nice day Wink

    -John, Norway


    und check mal den thread im controller forum wo du auch gefragt hast ....;)
     
  5. galleryONE

    galleryONE Forum Member

    Messages:
    342
    Also mach es wie folgt... Verbinde die MidiOut Buchse von der Audio8 mit der MidiIn Buchse von der Audio8 (Schleife) in Maschine Voreinstellungen stellst du bei MidiIn Den Port von Audio8 auf ON. In Traktor stellst du Bei MidiOut den MidiOutport von Audio8 ein...(wichtig beide System laufen auf einem Computer) Dies geht auch mit dem Maschinecontroller aber an der Audio8 hast du eine optische Anzeige ob Midisignale gesendet bzw. empfangen werden. Dann stellst du bei Maschine die Synchronisation auf extern (nun darf sich diese nicht mehr per Play Button starten lassen. In TP in den Einstellungen MidiClock send anwählen....dann gehst du im oberen linken Bereich auf die MasterClocksektion und schaltest den Button send auf On nun muss die Maschine starten viel Erfolg dabei ;) :cool:
     
  6. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    das hört sich doch nach substanz an:cool: , und das geht wirklich auf einem rechner ohne virtuelles midi kabel ? (staun):eek:
     
  7. TobiasP

    TobiasP Forum Member

    Messages:
    62
    WoW deine Ausstattung ist ja echt bemerkenswert :)
    Es geht jetzt soweit, jetzt würde mich nur noch interessieren wie ich Deck A / B wieder zum laufen bekomme, weil ich kann diese nicht mehr starten aus irgend einem grund.
     
    Last edited: Dec 5, 2009
  8. galleryONE

    galleryONE Forum Member

    Messages:
    342
    das könnte daran liegen das deine Soundkarte nicht richtig eingestellt ist.. ich weiß nicht genau ob es bei Win7 schon geht aber bei OSX kann ich 2 Apps die gleiche Soundkarte ansteuern lassen...so schalte ich dann Kanal 1/2 für Deck A Kanal 3/4 für Deck B in Traktor ein und bei Maschine nutze ich die Kanäle 5/6 und 7/8. Versuch dies mal denn wenn sich die PlayTaste in TP nicht betätigen lässt ist das meistens ein Zeichen das etwas mit der Audioverbindung nicht funktioniert. ;)
     
  9. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Hm irgend wie geht es trotzdem nicht hab jetzt auf 1/2 3/4 Deck A und B und auf die anderen bei Maschine eingetragen, bringt aber nichts nichts, Deck A und B lassen sich immer noch nicht starten.
    In mein Audiosettings ist Kanal 1/2 der Standartkanal.
    ---
    Und mir ist eben noch aufgefallen wenn ich ein Track laufen lassen oder Maschine allgemein über Traktor laufen lasse, dass Maschine anfängt zu spinnen, die Kits die ich starte springen und viel schlimmer es kartzt ohne Ende.
    Lass ich Maschine so laufen ( Traktor ist aus), so geht es recht gut, kratzt ab und an aber naja.
     
  10. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    ist das so (oder neuerdings so ) gallery ? will nämlich bei einem kollegen der traktor besitzt meine tracks mit ein paar scratchen veredeln ......
    wie gesagt erstaunt mich weil es ÜBERALL heisst ,2 systeme oder midiyoke ....:S
     
  11. tribalfuzzi

    tribalfuzzi Forum Member

    Messages:
    156
    ....versuchs doch mal mit dem midiYoke prog. - einfach midox googeln - das kleine progrämchen (midi Yoke 1.75) installieren und dann den midisync per virtuellem kabel an maschine weiterreichen, habe selbst auch win7 , funzt einwandfrei,

    ....noch zu der audiotreiber - geschichte, bei mac unter coreaudio ist das tolle daran das jede weitere soundcard einfach von coreaudio verwaltet wird, davon ist windoof leider noch lichtjahre davon entfernt - das `neue´ wasapi treiber modell ist ja gegen coreaudio ein furz ( wird für mich`das´ argument für den nächsten rechner kauf sein) ,
    ... aber zum glück sind ja die asio-treiber der audio8 multiclient-fähig sodass auch zwei (oder mehr) apps darauf zugreifen können.

    good luck;)
     
  12. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Ja aber wie soll ich midi york installieren wenn mein System immer sagt, dass es nicht möglich ist?
    Ich meine es geht ja soweit alles außer das es nicht ganz rund läuft und Deck A / B sich nicht starten lässt.
     
  13. tribalfuzzi

    tribalfuzzi Forum Member

    Messages:
    156
    .....vielleicht hast du den midi yoke für win me oder älter versucht zu installieren....

    versuch doch mal den http://www.midiox.com/zip/MidiYokeSetup.msi

    konnte auf meinem win7 ultimate problemlos installiert werden

    ....sonst fällt mir nix mehr ein :(

    ...ausser das ich auch schon mal versucht habe den midi in mit dem midi out zu verbinden um dann eine andere app (damals reason mit nem softsynth) zu syncen -
    ergebnis war das die apps anfingen zu spinnen und instabil wurden - bin nie drauf gekommen warum das so war - (wahrscheinlich gabs irgendwie ne midi datenrückkopplung) :S

    good luck
     
  14. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Ich hab die Datei geladen, da kommt bei mir:
    The installer was interrupted befor MIDI York could installed. You need to restart the installer to try again.
    ---
    Ah ok kann es installieren bei Windows 7 gibt es ein Kompatibilitätsprogramm was das System so einstellt, dass die Software installiert werden kann :)
    ---
    Wenn ich Traktor und Maschine Syncn will, soll man das ja mit dem TICK machen.
    So jetzt will ich das Sync Offset einstellen wie im Video bei NI unter Preferenceses und finde nur die Option Sync Offset Slave. Wenn ich das bei mir einstelle, ändert sich aber aufm was. Die TICks passen, die Sounds laufen aber trotz MIDIYork unsync.
     
  15. tribalfuzzi

    tribalfuzzi Forum Member

    Messages:
    156
    ...also wenn ich das jetzt richtig mitgekriegt hab - läuft der midi yoke treiber jetzt - oder?

    wenn das so ist dann kannst du ja in traktor unter preference - midi - die midi yoke ein und ausgänge sehen , ebenso in maschine -

    also dann würd ich mal alle midi in und out die du nicht brauchst ausschalten - nur der übersichtlichkeit wegen - den midi yoke 1 einschalten. - (unter systemsteuerung - myoke NT - kannst du nämlich mehrere midi ein und ausgänge aktivieren)

    bei maschine das selbe spiel - alle midi in und outs deaktivieren - ausser natürlich den midi yoke 1.

    wenn du jetzt in traktor die option send midi clock einschaltest - und bei maschine sync to midi clock - dann müsste traktor via virtuellem midiyoke den clock an maschine weiter reichen - samt start und stop befehlen.

    auf ein neues - good luck :eek:
     
  16. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Diese Option Midi Settings wo man die EIN / Ausgänge einstellen kann gibt es in meinem Traktor nicht mehr, da gibt es nur noch SEND MIDI Clock.
    In der Version 1.1 die ich hatte gab es die Option noch.
    Ich bekomme ja auch über MIDI York jetzt ein Signal, habe bei Maschine York 1 ON gemacht und mehr nicht, wenn ich jetzt Start an mache in Traktor startet Maschine auch automatisch soweit ist es auch ok, aber wenn ich jetzt einen Beat laufen lasse, und in Deck A / B ein Track starte laufen sie nach ein paar Sek. unrund, also unsync.
    Immer hin lassen sich jetzt A und B starten ... :) in den Systemsteuerung wo soll ich das York finden? Unter Audio ist es bei mir in WIN7 Ultimate nicht zu finden.
    ---
    Wer möchte kann sich das ganze auch mal per Remote anschauen ...
    Bei mit an der Audio 8 DJ Station Blinken die MIDI-IN / OUTS kontinuierlich.
     
    Last edited: Dec 7, 2009
  17. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    midi yoke hat in der systemsteuerung einen eigenen ordner mit so nem midi stecker icon ...also nocht in den audio einstellungen
     
  18. TobiasP

    TobiasP Forum Member

    Messages:
    62
    joa hab schon gefunden frag mich nur was man da groß einstellen kann.
    Klappt jetzt schon besser jetzt wo ich wieder Traktor 1.1 drauf hab, aber sich mit sehen lassen kann man trotzdem noch nicht.
     
  19. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    geht nur um die übersicht , dass er dir in den settings nicht immer noch zusätzlich 7 überflüssige midi kanäle anzeigt , kannst du von 8 auf 1 kanal runterstellen...

    sooo, in machines preferences gibt es unter general die einstellung midi - sync offset slave...da dreh mal dran rum bis es dir sync vorkommt.......
    das müsste es dann eigentlich sein :)
    good luck um es mit fuzzi zu sagen.....
     
  20. galleryONE

    galleryONE Forum Member

    Messages:
    342
    ich verstehe nicht warum ihr es euch so schwer macht....ihr habt mit der audio 8 und maschine 2 midiinterfaces und das reicht vollkommen wozu dann noch midiyoke:eek:
     
Thread Status:
Not open for further replies.