Maschine mit Traktor nicht Sync.

Discussion in 'MASCHINE' started by TobiasP, Dec 4, 2009.

Thread Status:
Not open for further replies.
  1. tribalfuzzi

    tribalfuzzi Forum Member

    Messages:
    156

    ...wenns funktioniert ist jedes mittel recht - ;)
     
  2. galleryONE

    galleryONE Forum Member

    Messages:
    342
    right ;) aber jedes zusätzliche Programm beinhaltet auch die Gefahr das es zu Fehlern und ungewollten Abstürzen oder Aussetzern kommen kann.
     
  3. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    right;) , aber wenn er so alle decks starten kann ist doch alles gut ersma....
     
  4. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Ich werd die Tage mal rumprobieren. :) wenn nicht meld ich mich einfach noch mal zu Wort. :)
     
  5. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Sp es klingt bei mir soweit gut jetzt hab ich noch ein Problem wenn ich Maschine einspiele, dann fängt es an zu knarren und zu kratzen und ruckelt und sonst was wenn ich Maschine raus nehme, ist der Klang und alles wieder tutti, wodran kann das liegen?
    Kann man Maschine noch irgend wie pegeln? Die Tracks werden auch alle leiser wieso auch immer.
     
  6. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    versuch mal die buffer size auf deiner soundcard hochzustellen
     
  7. 451

    451 Forum Member

    Messages:
    47
  8. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Meinst du damit die Audio Latency? Die kann ich nicht ändern in Traktor.
    Kann das Kratzen an noch irgend welchen Sachen liegen ?
     
  9. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    nicht wirklich die latency , irgendwo in den einstellungen deiner soundcard (bei dir die audio 8?) muss es heissen 64 samples , 128 samples , 256 samples ect......
    wenn du das höher stellst und die qualität sich nicht bessert weiss ich auch nicht ....
     
  10. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Ja ich hab Audio8 schon in meinen Systemsettings gesucht find es aber bei Windows7 irgend wie nicht.
    Im Moment hab ich das bei den Asiotreibern eingestellt, da ja Maschine bei mir Asio drin hat, weil wenn ich direkt die Soundkarte anwähle, hab ich ein richtig heftiges Kratzen, bei Traktor, sowie Maschine und die Audio Latency lässt sich dann nicht einstellen.
     
  11. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    dann stell es bei den asio treibern hoch, es geht um die buffer size , die latency ändert sich automatisch wenn du die höher stellst
     
  12. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Audio Buffersize steht bei mir jetzt auf 64 ms. Und USB.-Buffersize 1ms.
    Klang wird besser aber Sync ich Traktor wieder ist es der blanke Horrer.
    ---
    Ich werd mir die Tage Vista wieder aufspielen und mal schauen ob es besser wird.
    Irgend wie werde ich das Gefühl nicht los das mit Windows 7 was fauel ist.
    Bei Vista Home Permium hatte ich nie Probleme, da konnte ich in Traktor auch ganz normal Audio 8 (In / Out) wählen ohne das es gekratzt hat.
     
  13. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    stell ma hoch auf 256 oder 512 , guck obs besser wird
    vista iss der horror , xp pro rules
     
  14. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Mehr als 64 ms gehen bei mir garnicht. XP Pro 64 Bit läuft leider bei mir nicht, bekomme ich immer kritische Fehler.
    Hast du mal nen Screenshot wie das bei dir aussieht?
     
  15. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    so , um missverständnisse auszuschliessen...
    maschine läuft bei dir auf welcher audiokarte ?
    die buffer size wird in samples nicht in ms angegeben ....
     
  16. TobiasP

    TobiasP Forum Member

    Messages:
    62
    In den Audio Settings ist als Driver ASIO und als Device AUDIO8DJ.
    Dort kann ich in ASIO Config gehen.
    Status ist Running.
    Sample Rate 44100
    Overall 199ms

    Unter den Punkt ASIO Config sind die Einstellungen drin:

    Preset Multimedia
    USB Buffersize: 16ms
    Audio Buffersize: 64 ms

    Bufferformat: 44100 Hz
    ---
    Der neuste TICK ist jetzt das un Maschine die BPM auf 999 hoch geht wenn ich es mit Traktor Sync.
     
  17. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    du MUSST die buffersize höher stellen können !
    mach das bei geschlossenen audio programmen (maschine , traktor ZU !) in den audio 8 sett. (pres. multimedia ?)
    vielleicht über die usb buffersize ...kein plan...
    usb buffersize sagt mir nix , aber ne buffersize von 64 ist kein wunder dass es kratzt ohne ein space set-up, check mal das manual der audio 8 wie man das macht.....
    ansonsten sieht die einstellung ok aus , ausser das da wahrscheinlich overall 1.99 ms stehen

    versuch die buffersize zu verstellen wenn traktor und machine geschlossen sind sonst hat es eh keinen sinn.....!
     
  18. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Hier hab noch ein paar Beiträge gefunden.
    Bei dem zweiten sieht man auch das was du meinst, aber ganz erlich ich hab diese Einstellungen nirgends.
    Wenn ich auf Audio 8 DJ Settings gehe kommt genau das was ich die oben geschrieben habe. Kommen nur die ASIO einstellungen wenn ich dort auf Control Panel gehe.
    In meiner Systemsteuerung gibt es nur MIDIYork sonst nichts.
    Diese Einstellungen wo findest du die bei dir im System?

    Hier noch die Links:

    http://209.85.129.132/search?q=cach...len&cd=3&hl=de&ct=clnk&gl=de&client=firefox-a

    http://www.bonedo.de/feature/record...enz/seite-1/index.html?bereich=&type=features
     
  19. pawcut

    pawcut NI Product Owner

    Messages:
    1,347
    mach mal folgendes , maschine auf , audio settings auf. asio configuration clicken
    alle programme zu(auch die maschine audio settings) ausser die asio configuration, bei dir preset multimedia !
    asio buffersize hochstellen
    bei mir ist das in der asio config meiner m-audio soundcard
     
  20. TobiasP

    TobiasP Forum Member

    Messages:
    62
    Ja das hatte ich ja schon probiert. Es wird auf jeden fall besser aber es geht nicht weg.
    Es ist dann so lange i.O. bis ich dann mit Traktor Sync. dann ist wieder alles dahin.
    Werd das morgen früh noch mal testen und schauen wie das so läuft.
    Also ich hatte ja die asio buffersize hochgestellt, dann ist der klang gut aber ich kann halt mit Traktor nicht mehr Sync. weil der BPM auf 999 hochläuft und dann hat man kein Ton mehr.
    Hab auch noch mal versucht das Signal mit Maschine zu senden, aber das ging garnicht da hat sich nochts gesync.
     
Thread Status:
Not open for further replies.