Maschine MK2 defekt?

Discussion in 'MASCHINE' started by Nazfatar, Sep 6, 2019.

  1. Nazfatar

    Nazfatar New Member

    Messages:
    8
    Hi Leute,

    nach intensiver aber vergebener Suche im Forum und bei Google poste ich mein Anliegen nun hier. Ich habe neuerdings ein Problem mit der Hardware (MK2), welches ich mir nicht erklären kann. Vorab: Im Controller Editor sieht es nicht danach aus, dass die Hardware defekt ist - augenscheinlich leuchten alle Pads korrekt auf und reagieren auch korrekt wenn ich sie einzeln über den Editor antriggere. Auch wenn ich die MK2 per USB mit meinem Mac (Bj. 17, 3.1 GHz i5, macOS Mojave 10.14.5) verbinde leuchten alle Pads im Zuge der "Boot-Animation" kurz auf, nichts lässt optisch auf einen Defekt schließen. Starte ich nun die Maschine Software, wechselt die MK2 zwar in den Betriebmodus, es leuchten auch die im geöffneten Projekt belegten Pads/Gruppen auf, aber sie reagiert in keinster Weise auf Berührungen. Wenn ich über die Software auf play drücke leuchten alle belegten Pads und/oder Gruppen auf, sofern sie kurzweilig gespielt werden. Aber sie lässt sich einfach nicht über die Hardware bedienen, unbelegte Pads leuchten nicht auf wenn sie berührt werden, sie wechselt nicht in den Step-Sequenzer, reagiert einfach gar nicht. Was kann dieses Problem auslösen?

    Kennt jemand dieses Problem oder hat einen Tipp für mich, wie ich weiter vorgehen sollte?

    LG
     
  2. Nazfatar

    Nazfatar New Member

    Messages:
    8
    --- Update ---

    Ich habe meine MK2 einmal an einem Windows Rechner angeschlossen - überhaupt keine Probleme, sie lief einwandfrei.

    Ich vermute das Problem daher beim USB-C Adapter. Die neuen Macs haben keinen Standart-USB Anschluss mehr, ohne Adapter kann ich die MK2 also gar nicht an meinen Mac anschließen. Der Thread kann somit geschlossen werden.