Maschine MK3 als live input in Traktor funktioniert nicht

Discussion in 'MASCHINE' started by matmilion, Jan 18, 2019.

  1. matmilion

    matmilion New Member

    Messages:
    3
    Hallo zusammen,

    ich bin mittlerweile wirklich am verzweifeln und hoffe, dass ihr mir weiter helfen könnt.

    Ich möchte Maschine MK3 per Traktor Kontrol S4 als live input in Traktor 2 Pro routen. Dafür habe ich folgendes Setup:

    - Traktor 2 Pro auf PC (Win 10)
    - Traktor Kontrol S4 MK2 per USB am PC
    - Maschine MK3 per USB am PC
    - Maschine MK3 zusätzlich per 6,3 Klinke (Output) auf Chinch auf Channel B (Input) des S4
    - Loopbe1 installiert

    Preferences Maschine 2:
    Audio
    Driver: ASIO
    Device: Traktor Kontrol S4
    Status5: Running
    Sample Rate: 44100
    Output:
    Maschine Out 1 L: Master left
    Maschine Out 1 R: Master right

    MIDI
    Mode: Slave
    Output: Häkchen alles was geht

    Preferences Traktor:
    Audio Setup > Audio Device > Traktor Kontrol S4 MK2
    Input Routing > Input Deck D > Channel A Left & Channel A Right
    MIDI Clock > Send Midi Clock
    Decks Layout > Deck Flavor > D = Live Input
    Controller Manager > Generic Midi > In-Port = None; Out-Port = Loop Be1

    Folgende Situation:

    Traktor an sich funktioniert einwandfrei. Maschine höre ich auch, allerdings nicht auf Deck D, sondern allgemein und nicht über "Cue" vorhörbar. Wenn ich das Kabel Maschine Out/Tracktor S4 In ab ziehe, höre ich Maschine nach wie vor. Der Ausgangsport in Maschine oder der Eingangsport beim Traktor S4 wird also nicht verwendet. Das verrückte ist, dass ich schon mal richtig auf Deck D geroutet habe und alles funktionierte. Nach dem ich alles ab bauen musste und neu aufgebaut habe, geht es nicht mehr. Mir erschließt sich nicht was ich noch ändern könnte.

    Kann mir vielleicht jemand helfen???
     
  2. Paule

    Paule NI Product Owner

    Messages:
    4,793
  3. matmilion

    matmilion New Member

    Messages:
    3
    Hallo Paule,

    ich finde in Link nichts was mir helfen könnte. Was genau meinst Du?
     
  4. matmilion

    matmilion New Member

    Messages:
    3
    Ich habe jetzt mal mein Handy per Chinch an den S4 geklemmt. Das Signal kommt einwandfrei auf dem live input auf Deck D an. An den Einstellungen in Traktor kann es also nicht liegen.

    Bleiben nur noch die Einstellungen in Maschine. Das Audiosignal wird anscheinend per USB in den S4 übertragen und nicht -wie gewünscht- über line out per Kabel. In den Einstellungen kann ich allerdings (ASIO) unter

    Maschine Out 1 L > nur "Master left" und bei
    Maschine Out 1 R > nur Master "right" auswählen

    und nicht wie ich in einem Video gesehen habe:

    Maschine Out 1 L > Ch. A left
    Maschine Out 1 R > Ch. A right

    Ich bin wirklich am Ende mit meinem Latein :-(((