Maschine MK3 - Effekte ohne Ton

Discussion in 'MASCHINE' started by Magnus Madison, Dec 20, 2018.

  1. Magnus Madison

    Magnus Madison New Member

    Messages:
    7
    Hallo zusammen,

    der MK3 läuft soweit gut und ich kann die Instrumente etc. abspielen, auch mit meinem Midi-Keyboard.
    Mein Problem sind die Effekte, wenn ich z.B. den Effekt Phasis über den Maschine Controller wähle und durch die Effekte scrolle kommt kein Ton, auch nicht wenn ich einen Effekt lade.
    Über die Software verhält es sich genau so, weder über die Maschine Pads noch über das Midi Keyboard kommt ein Sounf zustande.

    Kann mir vielleicht jemand helfen?
     
  2. Kaydee

    Kaydee NI Product Owner

    Messages:
    57
    Servus,


    Ich denke mal, du hast den Effekt einfach in einen leeren Slot gezogen und es passiert nix?!



    Es gibt in Maschine mehrere Möglichkeiten, wie du Effekte einbinden kannst.

    Hier mal 2 auf die schnelle:


    1. Du suchst und öffnest das entsprechende FX Plugin im Dropdown-Menü (+), da wo zB. der Sampler mit dem jew. Sound etc. geladen wird.
    das wäre dann ein Insert-Effekt, im jeweiligen Sound Slot.

    Insert Effekt.PNG


    2. Oder du legst den jeweiligen Effekt als Send-Effekt an und lädst ihn auf dem gleichen, oder einen eigenen Slot, in selbiger, oder beliebiger Gruppe.
    Dazu den Mixer öffnen und im Kanalzug unter dem zugeklappten Reiter "AUX", den zusätzlichen Audio Ausgang, an den FX Slot routen.

    2.PNG


    Es gibt aber noch weitere Möglichkeiten. Näheres im Handbuch :)
     
  3. Magnus Madison

    Magnus Madison New Member

    Messages:
    7
    Hey Kaydee,

    vielen Dank für Deine hilfreiche Antwort, das werde ich heute direkt mal so ausprobieren. :)
     
    • Like Like x 1