Maschine software not opening

Discussion in 'MASCHINE Area' started by Devin Oliver, Aug 2, 2020.

  1. Devin Oliver

    Devin Oliver New Member

    Messages:
    5
    My maschine software wont open, it loads up but the interface never actually appears. I have uninstalled, reinstalled, cleaned my computer, got reinstalled components from native access...I am in the middle of a project that needs to be done by next month...anyone pleazzze helppppp!!!!
     
  2. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    2,214
    More Info Please...OS, Machine Specs, Maybe a screenshot of what you mean by Loading but never appearing, Was it working and now it isnt? any Software/OS upgrades done recently, any new VST's installed? Be a specific as possible!
     
    • Informative Informative x 1
  3. Devin Oliver

    Devin Oliver New Member

    Messages:
    5
    Thank you! Sorry so slow to reply...it was working since the day I installed like a year ago, Then lately it started crashing without an error message. Just disappeared and I would have to restart the program. I haven't updated anything except reaktor 6 which O did after the issue as sometimes updating stuff in native access helps when maschine is acting up...which i have reinstalled as well as maschine. I am on the latest version of windows. I have a pic of the loading screen thay comes up and leaves as well as computer specs.
     

    Attached Files:

  4. D-One

    D-One Moderator Moderator

    Messages:
    8,456
    It seems to be stuck trying to load Waves V10 plugins... Is waves stuff working correctly on other software you might have?
     
  5. Devin Oliver

    Devin Oliver New Member

    Messages:
    5
    I just caught a still of it, it runs through all of the plug ins then doesn't open, waves is fine i think
     
  6. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    29
    Hey Oliver,
    Did you try resetting the database, as explained in this video ?

     
  7. Devin Oliver

    Devin Oliver New Member

    Messages:
    5
    I did, I was able to keep maschine up but whenever i run maschine or komplete kontrol standalone and load any of vsts in the komplete series it automatically shuts down the program, crashes. it has something to do with those specific vsts as my maschine expansions work fine, seems to be komplete kontrol stuff, which is all updated
     
  8. tempsperdu

    tempsperdu NI Product Owner

    Messages:
    1,908
    Have you tried removing your plugins (just move them to another folder for now) and seeing if it will open?
     
  9. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    29
    Hey Devin Oliver,
    Yes, tempsperdu is right. Can you see which VSTs are scanned when the crash occurs ? Try removing them one by one until you find the culprit.
     
  10. tempsperdu

    tempsperdu NI Product Owner

    Messages:
    1,908
    From what you have shown it could well be the Waves installation that is messing things up. The Waves installations usually reside as Waves Shell in C:\Program Files (x86)\VstPlugIns, C:\Program Files\VstPlugIns and (if relevant) C:\Program Files\Common Files\VST3.

    Alternatively you could just try a re-install from the Waves Central App and see if that clears it.
     
    Last edited: Aug 6, 2020
  11. Devin Oliver

    Devin Oliver New Member

    Messages:
    5
    I have noticed that my daw will crash if i try to use the gentlemen, or cloud supply NI plugins, not sure how many others, but they seem to just be NI, it crashes without a message and all of my other third party plugins are working fine..any idea what it means?
     
  12. tempsperdu

    tempsperdu NI Product Owner

    Messages:
    1,908
    Has Maschine ever worked OK for any length of time on your computer? Is it still unable to start up?
     
  13. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    29