1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Bug Maschine V2 Multi Port MIDI Out (Windows)

Discussion in 'MASCHINE Area' started by Mystic38, Nov 26, 2014.

  1. Lawrence Peacock

    Lawrence Peacock New Member

    Messages:
    9
    Well hell! I guess I will have to give up on my maschine. I can't work with just one midi port. That is just horrible support. I'll have to use my Nuendo. I really didn't want to as I use that all day at work and I didn't want to stare at it when I go home. I won't be recommending maschine to anyone that is for sure.
     
  2. Lawrence Peacock

    Lawrence Peacock New Member

    Messages:
    9
    One last thing, If I bypass the midi from the Maschine and use a multiport external box, does that work? I seem to recall that it didn't work either.
     
  3. BiCho_Tf

    BiCho_Tf NI Product Owner

    Messages:
    244
    Do the hardware outputs work when they are used from a software other than Maschine?
     
  4. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,427
    Ouch.
    Is NI around? Can they confirm?
    Can people who still have it run windows update several times (check again) and state their Windows and Maschine versions?
     
    Last edited: Sep 23, 2016
  5. J K

    J K Active Member

    Messages:
    192
    win 10.0.14393; masch 2.4.7.
    steps to reproduce: start sending midi over 2 outs, play some notes, midi will not work until restart SW
     
    Last edited: Sep 23, 2016
    • Like Like x 1
  6. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,427
    Thx. Well we really need NI to respond now.
     
  7. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,427
    I'll just paste this old post as well so we can avoid looping..
     
    • Like Like x 1
  8. puzzlefactory

    puzzlefactory NI Product Owner

    Messages:
    2,270
    Makes me glad I don't use Maschine to control external hardware.

    I wonder how Icicle gets it to work in his live shows...?
     
  9. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,427
    Uses a mac or another sequencer?
     
  10. puzzlefactory

    puzzlefactory NI Product Owner

    Messages:
    2,270
    Might possibly use a Mac but he does use Maschine for the sequencer.
     
  11. Mystic38

    Mystic38 NI Product Owner

    Messages:
    2,305
    yep, this issue is Windows only..

     
    • Like Like x 1
  12. jpeg

    jpeg Forum Member

    Messages:
    3,088
    this is a very negative thread; stop whining about bugs.

    if u cant make music quit, people are making hit records with maschine despite this bug, step yo music game up.
     
    • Funny Funny x 5
  13. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,427
    Lol jpg's account has been hijacked/buggy ?!! :)
     
  14. PooFox

    PooFox NI Product Owner

    Messages:
    135
    Only if it's a Thru port and then the MIDI wouldn't be interacting with Maschine anyway.

    @jpeg - Sure, Maschine sounds great in the studio. This bug makes it useless for many common live situations. Hence the bad vibes...
     
  15. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,427
    If you ignore stability and upgrade issues which appear mostly resolved, I think this is the worst and longest running bug we've seen, certainty for 2.x. Of course Mac users and people who don't use MIDI out extensively won't care :)
     
  16. Lawrence Peacock

    Lawrence Peacock New Member

    Messages:
    9
    It really pisses me off as I have lots of outboard gear that I like to use (Virus, Ultranova, TB-3, System 1m.....). I don't understand why this hasn't been fixed. It is costing them sales. I have already not recommended Maschine to several people. I was really wanting to upgrade to the studio but not anymore.
     
    • Like Like x 1
  17. Mystic38

    Mystic38 NI Product Owner

    Messages:
    2,305
    For sure, buying a midi sequencer and expecting it to sequence midi gear is not an unreasonable expectation...

     
    • Like Like x 3
  18. Lawrence Peacock

    Lawrence Peacock New Member

    Messages:
    9
    Is NI ever going to fix this? Just tried 2.6 update and it's still there.

    I am running windows 7 64 bit. I was using a midi express XT. Was working for 10-20min and then the ports stopped working.

    I own FLStudio and Nuendo. Neither of them do this. I was giving my Maschine 1 last try. I am sick of the lack of support on this. I am eagerly waiting for the new the new Akai. It's a shame as I like the simplicity and ease of use of the Maschine.
     
    • Like Like x 1
  19. 44FORGE

    44FORGE Forum Member

    Messages:
    65
    I am meanwhile on a mac and all issues I am currently experiencing are related to midi feedback which I eventually introduced on some of my tracks. I believe I made everything right at the time as I posted here, but who knows. All I can recommend now is to double check your midi routing. Midi is a bitch.
     
    • Informative Informative x 1
  20. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,427
    I recommend you read this whole thread for the specifics of this issue before you post. This issue is only on windows and has been reproduced several times. This isn't just some config issue.
     
    • Like Like x 1
    • Dislike Dislike x 1