1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

Maschine won't load new expansion kits

Discussion in 'MASCHINE Area' started by BrianNestle, May 24, 2020.

  1. BrianNestle

    BrianNestle New Member

    Messages:
    3
    Hello,

    I bought Anima Accent the other day and was trying out the new kits in Maschine today. None of the kits from the new expansion load. They show up and play a preview, but when I click it says "Error loading ___ Kit" "Loading Failed"

    I have rescanned the plugins and also reinstalled the expansion to no avail.

    Any help would be great!
     
  2. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    1,776
  3. BrianNestle

    BrianNestle New Member

    Messages:
    3
    Windows 10 and Maschine 2.9.1
     
  4. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    1,776
    You probably need to update Maschine to 2.10.1. I do not have Anima Ascent to test but based on that support doc, I would say that should fix the issue.

    here is what the requirements say for the Expansion.

    Software
     
  5. BrianNestle

    BrianNestle New Member

    Messages:
    3
    Ah, yep that'd do it. Thanks! Native Access wasn't showing me an update for some reason earlier, do I thought I had the most recent version.