1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Massive X, Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

Massive browser settings resetting

Discussion in 'MASSIVE + MASSIVE X' started by iaici, Dec 22, 2017.

  1. iaici

    iaici New Member

    Messages:
    5
    Hello!

    When I load a preset in Massive and then I exit the plugin, the next time I open it up all the attributes in the browser window is gone. The preset is still correct and the name shows up in the top window where it usually says "No preset loaded" if nothing is loaded. So the sound is still there and I can play it, my question is if this resetting of all the attributes is how it works or if there is some setting that I am not aware of? I find it a bit annoying if I for example am looking for a Lead sound. I select Lead--- Huge Lead,--Monophonic for example and I scroll through a couple of presets and find one I like and then exit the plugin, then later I decide to change the sound and now all the attributes are gone and I have to start over. It's the same in Logic X and Maschine. And the problem is the same in FM8 and Absynth as well. I assume that this is probably just how it is but it's been bugging me for so long and I just wanted to confirm with someone that this is how it's supposed to be. I've been looking for an answer to this in previous threads but haven't found it.

    //Jake
     
  2. Paule

    Paule NI Product Owner

    Messages:
    6,087
    Jake, do you save the presets after renaming attributes?
     
  3. iaici

    iaici New Member

    Messages:
    5
    Hey Paule, thanks for the reply :) didn’t see it until now!

    I don’t save the attributes, just to be a bit more clear - t’s not when I’m trying to add attributes to a preset and then save the attributes to that sound, it’s just when Im choosing a preset that has certain attributes to it, and then when I exit Massive and reopen it all the attributes are gone so if I want to continue scrolling through the same list that I was in before I have to remember all the attributes that I chose to get there, if that makes sense :)
     
  4. Paule

    Paule NI Product Owner

    Messages:
    6,087
    That seems to be attributes are not part of presets instead part of database?
     
  5. Paule

    Paule NI Product Owner

    Messages:
    6,087
    I just checked it: choice a new attribute and save the preset. Left and reopen Massive: the attributes are okay.
    Missing saving the attributes gone when leaving Massive.
     
  6. wayfinder

    wayfinder NI Product Owner

    Messages:
    77
    I don't think that's their problem though. It's Massive forgetting its search settings, not its instrument settings
     
  7. jackmack

    jackmack NI Product Owner

    Messages:
    3
    Hey Jake - did you ever get this resolved? I have had the same issue for a long time and figured it was just the way it was but also find it infuriating.

    John