1. IMPORTANT:
    We launched a new online community and this space is now closed. This community will be available as a read-only resources until further notice.
    JOIN US HERE

Solved Massive X Black screen since 1.3.3 in Ableton Live 11 (MASSIVEX-2490)

Discussion in 'MASSIVE + MASSIVE X' started by YannickBisson, Sep 20, 2021.

  1. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    1,339
    Yes indeed, my apologies, it is not possible to downgrade to a previous Live 11 version, it is then only possible if you keep the installers. Anyway a hotfix comes really soon.
     
  2. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    1,339
    Hey all, quick update, a hotfix should come later today, if everything goes accordingly.
     
    • Like Like x 3
  3. DeepThumb

    DeepThumb NI Product Owner

    Messages:
    188
    Massive X 1.3.4 as VST2 and VST3 plugins are out and the GUI shows no black screen in Live 11.0.10! :thumbsup:
     
  4. Reefius

    Reefius NI Product Owner

    Messages:
    752
    Also working great in the new Live 11.1 beta :thumbsup:
     
    • Like Like x 1
    • Informative Informative x 1
  5. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    1,339
    Good morning everyone! The hotfix was released yesterday evening, you can now open Native Access, update Massive X and use it in Ableton 11.0.10 and upwards ;)
     
  6. Roger Faught

    Roger Faught New Member

    Messages:
    2
    I have updated in Native Access and using LIve 11.0.10. Still have issue with black screen. Native Access shows no more available updates but the change log mentions the fix. Am I doing something wrong?
     
  7. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    1,339
    HEy Roger,
    Please get in touch with our technical support agents, they will look into it : https://bit.ly/NISupport_Synth
     
  8. Roger Faught

    Roger Faught New Member

    Messages:
    2
    Thank you. Have submitted ticket.
     
  9. Eternal Monsoon

    Eternal Monsoon New Member

    Messages:
    6
    Hotfix did it for me (windows, Ableton 10.0.10) and still working fine with 10.0.11.