1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

Massive X not found in Maschine or KK but runs fine in Ableton

Discussion in 'MASSIVE + MASSIVE X' started by Tom Burnell, May 5, 2020.

  1. Tom Burnell

    Tom Burnell NI Product Owner

    Messages:
    81
    My Massive X doesn't appear in the plugin list in Maschine or Komplete Kontrol but appears and works fine in ableton.
    It appears in the browser and the presets are shown but on clicking it says it cant find the plugin and the plugin doesnt appear in the drop down lists or in the preferences/plugin section. Something seems to be preventing it from being found while scanning.

    I've tried:
    - rescanning plugins in both KK and Maschine
    - deleting and reinstalling Massive X
    - deleting KK database

    Anyone able to help?
     
  2. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    1,776
    Is the same plugin path set in Ableton set up in Maschine and KK? That would be the only thing that would prevent it from being found I think!!
     
  3. Tom Burnell

    Tom Burnell NI Product Owner

    Messages:
    81
    Hi!
    Yeah it's the same. They are all in /Library/Audio/Plug-Ins/VST/

    Actually I've realised that Komplete Kontrol cant find most of my NI plugins non FM8, Battery and Kontakt and my non NI plugins. I don't really use KK though but I do use Maschine.

    Maschine can find Massive(VST) Reaktor, Absynth, FM8, Kontakt and MassiveX(AU) but not MassiveX(VST)

    This Macbook pro was restored a little while ago from another Macbook pro that had got a broken screen. I wonder if that could be related.

    Very strange!
     
  4. Tom Burnell

    Tom Burnell NI Product Owner

    Messages:
    81
    I have all of Komplete 12 but only see this in KK [​IMG]
    [​IMG]
    And in Maschine
    [​IMG]
    [​IMG]

    In ableton
    [​IMG]
    [​IMG]
     
  5. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    1,776
    You didnt mention you are on Mac, So my suggestion is moot because I know that NA installs to a predefined location where as on Windows, NA allows me to specify a location for VST install. I can explain the reason the plugin menus look different in KK and Maschine... in KK the first plugin slot is reserved for “Instruments” only, so the menu will only display Installed VSTi’s where as in Maschine you can load effects or instruments into sound slots.

    as far as your original question, I am at a loss as to why!!!

    sorry I can’t be more help!
     
  6. Jp Malo

    Jp Malo New Member

    Messages:
    3
    I've got the exact same issue, but i'm on PC with last updates installed...
     
  7. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    1,776
    have you checked the VST64 Download location in NA to see if the Scan Paths for VSTs in Maschine and or KK is looking in the right place?
     
  8. Jp Malo

    Jp Malo New Member

    Messages:
    3
    Yes i did. I have the whole complete suite, any other product is working fine. And they all have the same path for vst
     
  9. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    1,776
    And you double checked to make sure the Massive X.dll file is located in that path... Sorry, have to ask the obvious questions since I can't see what you see...
     
  10. Jp Malo

    Jp Malo New Member

    Messages:
    3
    I understand don't worry, but yes the dll is in the good folder ;)
     
  11. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    1,776
    well if it is in the proper location, can't imagine why the VST would not register in Maschine or KK... interesting!!!