Master deck rapidly switching decks in auto mode

Discussion in 'Technical Issues (Archive)' started by vinylboy, Apr 20, 2010.

Thread Status:
Not open for further replies.
  1. vinylboy

    vinylboy Forum Member

    Messages:
    100
    I'm sure this has only started happening since installing the latest update. But basically my master deck keeps switching decks when it obviously shouldn't be. I am using timecode vinyl and the clock mode is on auto (not internal). If I have a track that has 2 mins left of play time and a track that has 6 mins, you'd think the one with 2 mins left would be the master as the 6 min one would have been loaded after. This isn't the case for me. Regardless of how much time is left the master deck is constantly switching decks anything between 1 and 3 seconds at a time, constantly!

    Anyone got any ideas?

    Thanks
     
  2. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,755
    master mode with timecode should be: MAN(ual)
     
  3. vinylboy

    vinylboy Forum Member

    Messages:
    100
    Doesn't have to be. I have been using auto mode for some time now without any problems. I'm pretty sure it's since I updated this has been going on. I never had it keep flicking between decks like this. It always worked as though I was in internal mode. I'll check to see if it happens when not using the timecode, but still, timecode shouldn't be an issue. Master deck is calculated according to the amount of time left on a track, not what medium you use to play the music.
     
  4. RufusWhite

    RufusWhite NI Product Owner

    Messages:
    457
    I had this same problem after upgrading (I also use the Auto mode when using timecode).

    Switching the keylock mode to "Scratch" instead of "normal" under prefs>transport cured the problem until NI resolves this issue.

    Hope this helps,
    Fus
     
  5. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,755
    hmmm..... i'm thinking.....the slight wobbling of a turntable.... could that force traktor to switch the master when key lock is set to "normal" and tries to keep things flat, while in "scratch" mode traktor "knows" that a track can "wobble". hm. just a thought that his HAS to be related probably.
     
  6. DiscoNova

    DiscoNova NI Product Owner

    Messages:
    1,206
    I have the mode set to Scratch, and I'm experiencing the problem still. Only solution I've found is to use the manual selection - which is far from perfect solution.

    It used to work a lot better in previous versions (I'm still using 1.2.4, due to not having had the time to play enough with 1.2.5 to be comfortable with it).

    But what native_girl suggested; that it is somehow related to the wobble is a good guess. I've noticed that it switches more easily when the master track is (for any number of reasons) changing speeds... Traktor appears to consider the "more steady track" as the master. I'm assuming this comes from the idea that people more often bend the "new" track instead of the "old" (though, from personal experience, I tend to bend the one that is closer to my free hand at the moment).

    I think that at some point Native Instruments increased the "wobble detection threshold" (or decreased, depends on how you look it) and because of this the system now has a tendency to switch the master more easily when in automatic mode.
     
  7. vinylboy

    vinylboy Forum Member

    Messages:
    100
    You're getting it in 1.2.4 you say? ****, I didn't. I was thinking about downgrading too. Will probably do it anyway just to be sure
     
  8. vinylboy

    vinylboy Forum Member

    Messages:
    100
    Turns out NI are aware of this problem. WELL FIX IT THEN!
     
  9. John L

    John L New Member

    Messages:
    13
    should this scare me away from duo. I can get scratch duo for 296.00 until Friday or SL1 for 435.00, but are brand new. This is driving me nuts
     
  10. vinylboy

    vinylboy Forum Member

    Messages:
    100
    Problem is fixed, I downgraded to 1.2.4 and all is fine. This problem doesn't exist with everyone's system, even on 1.2.6. Must have been something my system wasn't happy with. Personally I'd say go for Traktor, it's really very good. Don't quote me on this but SL1 doesn't have sync'ing options so the master deck wouldn't have made a difference anyway if you're going to be mixing normally on timecode without sync'ing **** together. I'd say go for TS pro, not duo. You got 4 deck options wicked FX and it's not too much different in price compared to SL1.
     
Thread Status:
Not open for further replies.