Mikrofon über Audio 6 in Maschine, Recorded, aber nur auf der linken Seite

Discussion in 'MASCHINE' started by Area35Gold, Sep 9, 2015.

  1. Area35Gold

    Area35Gold New Member

    Messages:
    5
    Hey Leute,

    Ich komme bei diesem Problem echt nicht weiter, von daher auch der Thread, entschuldigt falls er vorhanden ist, ich ihn aber nicht gefunden hab.

    Folgendes_:

    Gestern kam mein neues Kondensatormikrofon an (Pronomic CM-10), welches ich sogleich über mein NI Audio 6 Interface per Input 1 angeschlossen habe.

    Nach konfigurieren von Asio4All und den Routing-Einstellungen bei Maschine läuft das Mikro zwar, aber ich kann mich beim abhören der Aufnahme nur auf der linken Seite meiner Kopfhörer meine Stimme hören, und selbst nach der Aufnahme bleibt alles auf der linken Seite.
    Panning oder sonstige Sachen funktionieren nicht, von daher weiß hier vielleicht jemand Bescheid.

    Ich nutze Win7 in 64 Bit, soweit das wichtig ist, bei Asio4All ist der Main Output von Audio 6 als Output angegeben, sowie der 1/2 Input.

    Vielen Dank im Vorraus!
     
  2. Uwe303

    Uwe303 NI Product Owner

    Messages:
    4,606
  3. Area35Gold

    Area35Gold New Member

    Messages:
    5
    Hey, danke für die schnelle Antwort.
    Ich probiere gerade über Moneo das Problem zu lösen, finde aber keine Anwendung oder Ähnliches in Maschine, mich wundert auch dass das normal ist, vorher hatte es auch funktioniert ?
     
  4. Uwe303

    Uwe303 NI Product Owner

    Messages:
    4,606
    Ja stimmt hast recht, unter recording musst du als source Ext. Mono wählen oder so ähnlich.

    Uwe
     
  5. Area35Gold

    Area35Gold New Member

    Messages:
    5
    Ich hab hier einen Screenshot, so siehts gerade bei mir aus und danke.


    Ich habe gerade ins Mikro gesprochen, aber es gibt eben nur Links den Input und keinen Mono-Schalter.
    Screenshot.PNG
     
  6. Uwe303

    Uwe303 NI Product Owner

    Messages:
    4,606
    Ah OK 1.8.3 ich gehe immer davon aus dass alle 2.3.1 haben!
    Kannst du unter record input nur auf 1 L oder 1 R stellen?

    Uwe
     
  7. Area35Gold

    Area35Gold New Member

    Messages:
    5
    Oh, entschuldige dass ichs nicht erwähnt hab, bei der neuen Variante gabs ein-zwei Probleme.
    Kann auf L1, R1, L1+R1, dann L2, usw., jedoch dann komplett ohne Input ab 2
     
  8. Uwe303

    Uwe303 NI Product Owner

    Messages:
    4,606
    ja ok aber L1 müsste doch gehen?? oder aber ich hatte 1.8.3 schon lange nicht mehr
     
  9. Area35Gold

    Area35Gold New Member

    Messages:
    5
    Habs gerade ausprobiert, hört sich beim abhören zwar nach links an, aber sobald ich mir das aufgenommene anhörekommt es von links und rechts.
    Das bringt mich ja schonmal weiter, vielen Dank dafür, aber mich wundert immer noch warum alles auf L1 verlagert ist.

    Gruß
     
  10. Uwe303

    Uwe303 NI Product Owner

    Messages:
    4,606
    das Mikrofon ist ja mono und du hast 2 Eingänge für Mikrofone an deine Soundkarte einen linken und einen rechten
    das passt schon, ist bei mir auch so
     
  11. dasoli

    dasoli NI Product Owner

    Messages:
    440
    Hi @ Area35Gold
    Monosignale! Kommen IMMER nur auf einem Kanal an. Was Du möchtest ist Mono zu Stereo?
    :)Meistens nutze ich GR 5 ohne Inhalte (keine FX oder ähnliches geladen) da geht mono rein und kommt Stereo raus.;)
    Adapter: monoklinke weiblich auf zweimal monoklinke männlich. (wenn es sowas giebt)

    Am einfachsten ist es in dem fall einen kleinen Mixer zwischen Mic und Soundkarte zu schalten.
    Mic in den Mixer, Mixer in die Soundkarte… dann sollte eigentlich ein Pseudo Stereosignal an deiner soundkarte ankommen.

    Hier mal ein einfacher (Preiswerter) Mixer. (mein input submixer)
    http://www.thomann.de/de/behringer_xenyx_1002.htm

    Ich hoffe das hilft ein wenig weiter.
    gruß
    oli