1. Hi everyone,

    This forum is now closed for posting! If you require technical support from NI or have a questions about activating your product, please head over to our new Support Community!


    The Support Community is the new location where you can expect to receive assistance and feedback on technical support, sales or installation issues from our Support Agents and other users.

    Please also note, questions about the status of an order should always be directly sent to our Order Support team HERE.

    Best wishes, 
    The NI Team

    Create a techno loop, share it with NI and be in with a chance of winning a copy of sample tracking synth FORM and having Lady Starlight use your loop as the basis for an improv performance at legendary Berlin techno club Tresor.

    To enter, simply share your self-produced techno loops in the comments of this NI Facebook post.

    Lady Starlight will pick the grand winner and five runner-up loops with the most Facebook comment likes will also bag a copy of sample-tracking synth FORM. The performance will be part of Native Sessions on June 1st.

    To enter, simply post a SoundCloud link to your one-minute long techno loop in the comments by May 25th. Winners will be announced in the comments on the 26th.

    Enter here!

    Terms and conditions here: www.native-instruments.com/infiniteloopstermsandconditions

Missing File, Corrupt or DRM protected

Discussion in 'Technical Issues (Archive)' started by reyde_espana, Jul 14, 2009.

  1. reyde_espana

    reyde_espana New Member


    for some reason when i opened Traktor this morning it didnt let me load lots of songs from my library

    the message it gives me is something like " song cant load cause of Missing File, Corrupt or DRM protected"

    the mp3s are LEGIT and anyways it loads a ton of others that are not legit at all:p

    so im wondering which it is... corrupt? i dont think so... it plays on itunes and foobar, missing? im looking at it right now...



    got all my loops and set in jeopardy
  2. Rasmuffin

    Rasmuffin NI Product Owner

    Others have posted similar problems recently. Will they load if you try again? Have you moved them to a different folder? Is there an "!" next to them?
  3. DJ Noogman

    DJ Noogman New Member

    that F+++ed up my whole libary 2 :angry: ...
    and i had an important 2 day gig this we i had to handle with. Don´t know what made this but it would be nice if you fix it SOON!
  4. papajingo

    papajingo New Member

    Got the same problem. The files are in a external harddisc. I worked with them without any problems and after a reebot Traktor showed the same info "can´t load song cause missing files ....."
    If I open an explorerwindow and pull the song from the same device directly into deck a or b, it works.
    I have imported my i-tunes libary again and after that, it works, but just with some songs!

    I don´t have changed the folders or the path of the harddisc.
    An "!" it`s in the track collection after I tried to play a file.

    Need help too !

    If I play one of the songs, traktor says "can`t write ID3 Tag into (path to the external harddisk), but for sure, I have nothing changed. No fileformat, no folder, no path. The path is correct in the filelocation (preferences)
  5. goonzy

    goonzy Modérateur

    does your harddisk have the same "letter" as usual?
  6. Karlos Santos

    Karlos Santos Rocket Man Moderator

    Can all you guys having this problem please write this up to Support.
    There are various reasons for this happening but none that can be nailed down (that i have seen).

    You have to be sure that no changes have been made to the location of the music or the paths.

    Also are you all doing consistency checks to see if tracks are going missing (Traktor does have a habit of not finding some tracks in large collections).

  7. papajingo

    papajingo New Member

    Thank you for fast reply....

    @ goonzy yes it`s the same letter. This was my first thought too.

    @ I´m sure that the location is not changed.
    Maybe it has something to do with the size of the collection.
    I have round about 27.000 songs in the collection.
    I made a analyze over night, on the next day I made the reboot.
    The files are still in the collection. I droped them for a test directly fromt the windwos explorer in deck a, and it works.
  8. Karlos Santos

    Karlos Santos Rocket Man Moderator

    Try a Consistency Check and Relocate the missing files.
    I can open Traktor do a CC and suddenly find 150 missing tracks. This happens quite regularly . I then have to do Relocate Missing Tracks. Takes a little while but it finds all the tracks. Then shut down and it will save the Collection with no missing tracks.

  9. papajingo

    papajingo New Member

    Thank you. I will try it this evening and let you know if it works.
    In the german forum somebody told me that this is a problem of using ITunes and Traktor.
  10. rainerh

    rainerh NI Product Owner

    I'm not using the iTunes node in the browser tree and it happens anyway.
    And i haven't seen the message when I load a file from the Collection node, only when I load it from the Explorer node.

    Trying to reload the file always solved it (but sometimes I need to try 4 or 5 times)
  11. reyde_espana

    reyde_espana New Member

    let keeps this post up there! until everything get properly fixed by Support!
  12. Karlos Santos

    Karlos Santos Rocket Man Moderator

    If you submit your issue to Support they will take a look at it.
    This is a known issue but it does not affect all users.
    Simply 'bumping' this thread wont get the issue any more attention.

    [Moved to technical issues forum]
  13. fudduf

    fudduf Forum Member

    i've also had this problem twice now. i never changed anything with my files. nothing.

    traktor "pro" is really having trouble keeping a stable database. i'm still having irregular search results. i'm getting really tired of this.

    i guess i'll open up another support ticket. i'm looking forward to hearing back 1 week later from tech support asking what version i'm using even though i always tell them beforehand. :p
  14. ricko

    ricko Forum Member

    you hear back from them! what are you doing that im not?
  15. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    if support doesnt answer within 3 working days, let us mods know the ticket number and we'll escalate.
  16. reyde_espana

    reyde_espana New Member

    i cant bealive theres still hast been any progress with this problem
  17. ricko

    ricko Forum Member

    I filed a support ticket over a month ago regarding this issue and i clearly outlined everything that it wasn't. hoping to save time and hopefully not get a useless response back like "do your songs have drm protection?" ...i get this

    "A missing Track is a file where the folder path to the target audio files has
    been changed somehow. This means the files has been moved physically on your
    hard drive."

    I'M NOT A TOOL! and in my initial email i said its not that. anyway i could go on ranting but my main issue (apart that i can't play half my sets because there are songs in there that won't play!)is that that was over a month ago and there still hasn't been any further correspondence after i politely told mr NI that that wasn't the issue and I've already double checked that.

    native_girl if you get a chance could you chase it for me please. or any other mod for that matter. Ticket#2009081810001818

    hopefully some other people are pestering NI about this to coz its really starting to bug me.
  18. White Caviare

    White Caviare New Member

    I had the same problem until iTunes and Traktor updates.

    I was converting wavs to apple lossless through iTunes and then add final m4a files to Traktor. It was working ok untill I move file or rename smth. in iTunes.

    After update to 1.2.1 and iTunes 9.0 this problem was solved.
  19. ricko

    ricko Forum Member

    yeah but thats exactly the problem that i'm NOT having. The issue is
    -files haven't been moved
    -files don't have drm protection
    -files aren't set to read only
    -files definitely used to work in traktor (not sure how many versions ago) some times it shows me a quick glimps of my stored hot cues and loops before telling me that the it wants to be an arse hole.
    -i've tried the relocate missing tracks, the files are where they should be so doesn't help
    -no editing has been done with any other software/media player
    I've even tried renaming and copying and reimporting into traktor so it thinks its a totally different track. still won't work.
  20. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    please let me know in a few days what turned out, i forwarded your ticket number.

Share This Page